[App_rpt-users] Aint gonna happen

Steve Zingman szingman at msgstor.com
Sun Mar 11 12:27:28 EDT 2012


I have to disagree.

I have heard Jim and Steve say that you can't run app_rpt
in a VM. I have been running a hub in a VMware ESX VM for the last 2 
years. No, I don't use any audio hardware but it's been working as a hub 
just fine.

I do not use Acid or any other canned distro. I "roll my own" under 
Debian. Right now under Etch and moving to Squeeze when I get a chance.

Remember, your mileage may vary, but it works for me.

73, Steve N4IRS

> Message: 3
> Date: Sat, 10 Mar 2012 10:31:25 -0800
> From: Jim Duuuude<telesistant at hotmail.com>
> To:<gazolla at san.rr.com>, app_rpt mailing list
> 	<app_rpt-users at ohnosec.org>
> Subject: Re: [App_rpt-users] ACID on VMware
> Message-ID:<BLU155-W459A68362F4F7C1C5DE486B1550 at phx.gbl>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
> Well, as with you, I have some things I might want to have/find that are in
> a similar category:
>
> 1. World Peace
> 2. Elvis
> 3. The Easter Bunny
> 4. A reliable and competent drummer
>
> :-)
>
> In other words, it AINT GUNNA HAPPEN!
>
> Virtualized operating environments JUST DONT WORK with realtime audio-oriented applications, and
> this one is CERTAINLY one that JUST WONT WORK on a virtual slice.
>
> Dont bother. Unless someone takes the time to figure out what the issues are, get past them,
> and share the information publically, its just NOT GUNNA HAPPEN.
>
> JIM WB6NIL
>



More information about the App_rpt-users mailing list