[App_rpt-users] Kenwood ™-V71 and D710 Remote Base

Fredric Moses fred at moses.bz
Sat Mar 24 22:42:26 EDT 2012


Hi Scott,
Tried that but got nota..  Debug didn't even show attempts to try the serial port.. Is there a different version you are running of app_rpt..?


--
Fredric Moses - W8FSM - WQOG498
fred at moses.bz




On Mar 24, 2012, at 10:21 PM, Scott Weis wrote:

> Instead of radiotype=kenwood try radiotype=tmd700
> 
> 
> 
> -----Original Message-----
> From: app_rpt-users-bounces at ohnosec.org
> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Fredric Moses
> Sent: Saturday, March 24, 2012 2:39 PM
> To: app_rpt List
> Subject: [App_rpt-users] Kenwood ™-V71 and D710 Remote Base
> 
> I picked up a Kenwood ™-V71 Dual Band radio here this week to play with.. It
> has a full rs-232 serial port on it and supports CAT control.  For grins i
> tried the kenwood control mode in app_rpt and it failed…. running minicom I
> am able to control it just fine.. can do all the control functions.  Looking
> at the CAT file the commands are the same for the ™-v71 and ™-d710..  
> 
> I am wondering if somebody would be able to be able to make an update to the
> control code to add this radio to it's base of control radios..  I have
> attached the PDF with the commands.. And am able to work with anybody for
> testing n such..
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120324/3356801b/attachment.html>


More information about the App_rpt-users mailing list