[App_rpt-users] ices plugin

dave k dave_k_420 at yahoo.com
Fri May 11 21:22:29 EDT 2012


BUMP to this

i am tring to stream the audio from my node to a icecast server via the ICES module packaged with asterisk. This is all I got to go on. 

http://www.voip-info.org/wiki/view/Asterisk+cmd+Ices
http://www.voip-info.org/wiki/index.php?page_id=991&comments_page=1

The example shows how its done with a confrence call.
; Stream
exten => 10
2,1,Answer
exten => 102,n,Wait(1)
exten => 102,n,Ices(/some/where/asterisk-ices.xml)
exten => 102,n,HangUp

i assumed that I could replace 102 with my node number - but it does not work. I have the icecast server running and waiting for a connection from ices. but it never 'picks up' .  Also create the stream.call file - seems to not work either. I gotta get some rest and will take alook at it again tomorrow - but if anyone has something working or knows a better way to approach this i would like to hear from you
dave


--- On Thu, 5/10/12, dave k <dave_k_420 at yahoo.com> wrote:

> From: dave k <dave_k_420 at yahoo.com>
> Subject: ices plugin
> To: App_rpt-users at ohnosec.org
> Date: Thursday, May 10, 2012, 2:24 AM
> Im trying to activate the ICES
> icecast output module as a always on link to my freestar
> node. I'm a asterisk newb, so i need a little help.
> I believe I need to add
> exten => 28525,n,Ices(/etc/asterisk/asterisk-ices.conf)
> to my extensions.conf. Is this correct? I tried putting it
> under [radio] [radio-secure] and its own separate [stream]
> section but i never see the ices application execute. Do i
> need to add a separate extension and make a call between
> them? How would i debug this?
> thanks
> confused dave
> 



More information about the App_rpt-users mailing list