[App_rpt-users] Where to start ?

Alan Adamson adamson_alan at hotmail.com
Tue May 22 16:34:17 EDT 2012


Ok, you guys may make me find a cheap usb or sata CD-rom.
 
But before I go there.
 
I think I have an install.  On Debian no less.  It had some issues, I had to
add some includes to the build sources and I had to cobble up the scripts
because I can't see the dl.allstarlink.org site (just used local copies
after I pulled over the files from  my other computer on my cell phone,
which could see that site).
 
I need to check a few things, but it downloaded my configs from the allstar
site (not the dl.allstar one).
 
*so* assuming I have a working NODE (HUGE ASSUMPTION). I show up in the node
list, but my call is backlit it Yellow (W7QO).  and I don't show Green in
the Node number.
 
What are the simple things I can check for? and what does the above colors
mean?  
 
If I don't make any progress here, I'm going to nix a debian install and try
the ACID from something that will install it. hmm, I must have some little
something not quite right. gonna go reboot my router just to make sure port
forwarding is functional
 
Alan
 
From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jon Rorke
Sent: Tuesday, May 22, 2012 1:39 PM
Cc: App_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] Where to start ?
 
I just connected a Sata dvd drive to my Intel Atom mini ITX MB and loaded
acid on it. Once the install was complete I disconnected the sata DVD drive
and rebooted. No problem from there on. 

I run that box as 4 nodes and no DVD /CD rom. 

Jon VA3RQ

On 5/22/2012 11:43 AM, Ron wrote: 
Alan,
I'm running node 28174 on an Atom processor in an Acer Aspire One booting
from a USB stick.  I disconnected the hard drives on another computer, used
the ACID CD to install on the USB, then booted the Acer from the USB.
Thanks to udev all the hardware changes were handled without issues.
Ron KA7U

Connected by DROID on Verizon Wireless


-----Original message-----
From: Alan Adamson  <mailto:adamson_alan at hotmail.com>
<adamson_alan at hotmail.com>
To: App_rpt-users at ohnosec.org
Sent: Tue, May 22, 2012 14:45:06 GMT+00:00
Subject: [App_rpt-users] Where to start?
I finally got my IRLP node fully functional, now it's time to move on to
allstar, etc.
BUT I'm totally stuck.  I tried to install Xipar and it's built on such an
old linux platform  that it won't work on my current hardware (Atom based
motherboard).  so I decided to try the ACID install just to see where that
gets me and I can't do that either - A) because I don't want to put a CD on
my Atom board, and B) even though I have a bootable usb stick with ACID on
it, about half way through the install it wants to go back to a cdrom to get
a file :(.  And to make matters worse, the dl.allstarlink.org site is MIA in
the etherverse.
so as a last ditch effort, I decided to try a manual install. Well, good
luck with that, I can't find any good information on doing it the hard way.
And the one site that I did find needs a file again from dl.allstarlink.org.
So.. Let me try this again with some people who may really know what's going
on.
I know I can get all my hardware up with a current debian install and some
ALSA driver changes for the motherboard audio.  From that, how can I install
the software such that I can get on the allstar link network?  I already
have registration information from allstar.
Or as a fall back, does anyone have a copy of the files.tar.gz file that
would normally reside on the dl.allstarlink.org site?  Or know what happened
to that site?
I know this is probably like trying to solder 0402 SMT parts with a 70W
soldering torch, but I need some direction to get me headed in. I've got
lots o linux experience, just none as it relates to this ROIP stuff.
Thanks in advance, any suggestions welcome.
Alan




_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120522/8197669d/attachment.html>


More information about the App_rpt-users mailing list