[App_rpt-users] Simplex link

George Csahanin george at dyb.com
Tue May 29 00:44:27 EDT 2012


Wouls that be a use for app_radbridge?

GeorgeC
  ----- Original Message ----- 
  From: Jim Duuuude 
  To: Bryan D. Boyle ; app_rpt mailing list 
  Sent: Monday, May 28, 2012 3:08 PM
  Subject: Re: [App_rpt-users] Simplex link


  That is a remote base. Configure it as one.

  Please dont even try to make a standard 'node' in that type of configuration.
  Neither you nor anyone connecting to it will have any Allstar/app_rpt joyness.

  JIM


  > Date: Mon, 28 May 2012 16:00:30 -0400
  > From: bdboyle at bdboyle.com
  > To: app_rpt-users at ohnosec.org
  > Subject: [App_rpt-users] Simplex link
  > 
  > A local repeater club to me has a site which is inaccessible via the
  > internet (too far from the CO in route distance for DSL, and fiber
  > bypassed them...and the cable company wants someone's first born to run
  > a coax up the hill...) but, would still like, on an occasional basis, to
  > join my machines to their net for emcomm practice (I drop off the
  > network I'm usually on due to various reasons when the nets start up
  > there...).
  > 
  > So, I'm thinking that a simplex node on my current configuration, with
  > the proper split frequency, might be an/the answer. IOW, it's listening
  > on their transmit, I transmit back to them on their receive. Simple,
  > standard arrangement. FWIW, it's an alinco DR135, so I can derive the
  > COR and PTT nicely from the rear connector, so that shouldn't be a
  > problem.
  > 
  > So...thinking about how to build the configuration? Not really clear
  > what the values I should have in usbradio.conf or rpt.conf to enable this.
  > 
  > Of course, I'll script the connection/disconnection to sequence dropping
  > off the big net first, joining the simplex to the remote repeater, and
  > reverse, but was just wondering what the proper values were to put in
  > the config files...
  > 
  > Grateful for any guidance. I know this seems like a basic question,
  > but, for some reason I've a processing block on this right now...
  > 
  > tnx 73
  > Bryan WB0YLE
  > 
  > 
  > _______________________________________________
  > App_rpt-users mailing list
  > App_rpt-users at ohnosec.org
  > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120528/36b441b3/attachment.html>


More information about the App_rpt-users mailing list