[App_rpt-users] Multi Node problems

Jon Rorke jrorke at cogeco.ca
Tue May 29 07:52:16 EDT 2012


In your rpt.conf file do you have all the local nodes on the same box 
listed in the Nodes stanza?

And do you have all the nodes set up to send stat updates to the Allstar 
system? there should be one line for each node on the box. Did you 
uncomment these lines in the rpt conf file?
Also check to see if there is the get status line uncommented out so the 
box gets the updates from the Allstar server. there should only be one 
of these uncommented for the entire box.


Jon VA3RQ

On 5/29/2012 12:55 AM, Bob Roszkowski wrote:
> I currently have a server with a node setup as a Hub (28054).  I tried 
> to add a couple more node numbers to the server for future RTCM boxes. 
> The new node numbers are setup with a HUB (no radio) node type / no 
> radio interface.  I am having a problem.  If I try to connect the 
> added node numbers to the hub node, it fails.  If I connect to any 
> other node outside this server, it connects fine.  I have made all the 
> possible changes to the config files.  I even went as far as using the 
> online system to create new config files.  Both have the same result.  
> Been racking my brain out on this one for a couple days.  I just get a 
> 'rpt/connection_failed' .
>
> thanx
>
> boB - W5EVH
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120529/85c6adc8/attachment.html>


More information about the App_rpt-users mailing list