[App_rpt-users] courtesy tone issue when linked

Sione Ragle ke6sth at ke6sth.ampr.org
Tue May 29 14:57:25 EDT 2012


here is the version that shows in my app_rpt.c if this helps.

  * \brief Radio Repeater / Remote Base program
  *  version 0.303 03/02/2012



On 5/29/2012 11:46 AM, Sione Ragle wrote:
>
> It does not work for me as stated earlier in the thread.
>
>
> > >> I have 2 repeaters on the same box, and each one of the have a unique
> > >> courtesy tone. But when I link them, they loose that courtesy 
> tone and start
> > >> using remotetx which makes it so both repeaters have the same CT.
> > >> So I went in to the rpt.conf file and under the nodes I change
> > >> "telemetry=telemetry1" for node 1 and "telemetry=telemetry2" for 
> node 2.
> > >> Then under "[telemetry1]" I define a diffrent remotetx ct. but 
> that did not
> > >> work. It seems that the line "telemetry=telemetry1" does not work.
>
>
>
>
> On 5/29/2012 11:26 AM, Jim Duuuude wrote:
>> what do you mean... it already does that
>>
>> JIM
>>
>> > Date: Tue, 29 May 2012 10:53:47 -0700
>> > From: ke6sth at ke6sth.ampr.org
>> > To: app_rpt-users at ohnosec.org
>> > Subject: Re: [App_rpt-users] courtesy tone issue when linked
>> >
>> >
>> > Is there going to be plans for "telemetry=" under the node config can
>> > be define to different telemetry list for each node?
>> >
>> > http://ohnosec.org/drupal/node/124
>> >
>> >
>> >
>> > --Sione
>> >
>> >
>> > On 5/25/2012 9:57 AM, Sione Ragle wrote:
>> > > Thanks Scott,
>> > >
>> > > The doc here http://ohnosec.org/drupal/node/124 is what made me 
>> get my hopes
>> > > up :)
>> > >
>> > > Would been nice if it worked, and the same for events. So I can 
>> keep things
>> > > separate between the 2 repeaters.
>> > >
>> > > --Sione
>> > >
>> > >
>> > > On 5/25/12 9:43 AM, "Scott Weis"<kb2ear at kb2ear.net> wrote:
>> > >
>> > >> It would appear the telemetry= is not implemented in the code. 
>> So there can
>> > >> be only one [telemetry] stanza.
>> > >>
>> > >> -----Original Message-----
>> > >> From: app_rpt-users-bounces at ohnosec.org
>> > >> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Sione Ragle
>> > >> Sent: Thursday, May 24, 2012 11:45 PM
>> > >> To: app_rpt-users at ohnosec.org
>> > >> Subject: [App_rpt-users] courtesy tone issue when linked
>> > >>
>> > >>
>> > >> I am struggling trying to figure this out.
>> > >>
>> > >> I have 2 repeaters on the same box, and each one of the have a 
>> unique
>> > >> courtesy tone. But when I link them, they loose that courtesy 
>> tone and start
>> > >> using remotetx which makes it so both repeaters have the same CT.
>> > >> So I went in to the rpt.conf file and under the nodes I change
>> > >> "telemetry=telemetry1" for node 1 and "telemetry=telemetry2" for 
>> node 2.
>> > >> Then under "[telemetry1]" I define a diffrent remotetx ct. but 
>> that did not
>> > >> work. It seems that the line "telemetry=telemetry1" does not work.
>> > >>
>> > >> Thanks
>> > >> --Sione
>> > >>
>> > >>
>> > >>
>> > >> _______________________________________________
>> > >> App_rpt-users mailing list
>> > >> App_rpt-users at ohnosec.org
>> > >> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> > >>
>> >
>> > _______________________________________________
>> > App_rpt-users mailing list
>> > App_rpt-users at ohnosec.org
>> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120529/bbd1f3a0/attachment.html>


More information about the App_rpt-users mailing list