[App_rpt-users] certified-asterisk-1.8.11-c and app_rpt module

Bryan D. Boyle bdboyle at bdboyle.com
Thu Nov 8 08:38:46 EST 2012


On 11/8/12 7:06 AM, Kyle Jones wrote:
> To Whom It May Concern:
>
> I have just installed a fresh CentOS release 5.8 (Final) along with the lasted "certified-asterisk-1.8.11-c" complete with "dahdi-linux-complete-2.5.0+2.5.0" and all of the other required supporting code and asterisk is now up and running along with the Asterisk Digium Configuration Engine via http...... and I am looking to try and find out the latest insights and methods necessary to get the app_rpt module installed and working with this current release of asterisk .... anyone that can help with my project I would appreciate it and ask that you please direct me accordingly.
>
app_rpt is written around the 1.4 tree.  I don't know of anyone that's 
tried to get it going on the latest fork.  I'm sure someone has, but 
since this is a true open source effort, kind of depends on the kindness 
of volunteers.  To me, seems like an awful amount of work to do when you 
can just download a complete iso of the os and application and bring 
that up.  Unless you need the extra telephony features of the later 
versions which really aren't needed or useable in amateur radio, the 1.4 
tree is really more than adequate.

> Also I was trying to login to the http://ohnosec.org/drupal/ and I tried putting my email address that I get the mail list updates from and my password however it wouldn't let me log in for some reason or another.  If you could help resolve that as well this would be much appreciated.
>

If you go to the allstarlink.org site...therein you will find a link to 
download the iso in the right hand column.  Again...this is a volunteer 
effort, so...I'm sure others will chime in as time allows.

-- 
Bryan
In this world, you must be oh so smart or oh so pleasant.
Well, for years I was smart. I recommend pleasant.
You may quote me.

Sent from my MacBook Pro.



More information about the App_rpt-users mailing list