[App_rpt-users] sip.allstarlink.org sip session no-audio

Scott Weis kb2ear at kb2ear.net
Sat Nov 10 18:44:50 EST 2012


Make sure you have the RTP ports forwarded in on your router.

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Scott
Sent: Saturday, November 10, 2012 5:45 PM
To: App_rpt-users at ohnosec.org
Subject: [App_rpt-users] sip.allstarlink.org sip session no-audio

 

When trying to connect from a sip-phone to the portal, sip.allstarlink.org
using, 

sip://1:allstar@sip.allstarlink.org:5060/0
-or-
sip://1:allstar@sip.allstarlink.org:5060/<node_number>
-or-
sip://0@sip.allstarlink.org

It connects, but there's no audio. No errors.  PCMU at 8000 correctly
negotiated.  I've tried two SIP-phone clients and a FreeSWITCH user-agent
with the same negative outcomes.  I've tried variations on the connect
stream with same negative results.  The BRIA soft-phone even handshakes GSM
but still no audio.

Is there something I'm missing?

Thanks,




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121110/b9a97302/attachment.html>


More information about the App_rpt-users mailing list