[App_rpt-users] sip.allstarlink.org sip session no-audio

S. Scott 8f27e956 at gmail.com
Sat Nov 10 19:15:01 EST 2012


Thanks for firewall pointers, but all appears in order in such regards.
 This isn't my site's first sip rodeo. We Have two working PBXs -- asterisk
and FreeSWITCH -- up as well as an AS node and soft phones.

What has changed since first posting is that it now "just works" ,,,
sometimes.  It almost seems like a capacity thing on the allstarlink side.
Now, I can dial, connect, no audio ... Hang up, redial, reconnect and it to
works.  Might be an early vs late negotiation skew.

Not sure why,,, if someone on the asl side has access to their sip logs, it
might shed some light.

Thanks,
—————


On 2012-11-10, at 18:44, Scott Weis <kb2ear at kb2ear.net> wrote:

Make sure you have the RTP ports forwarded in on your router.



*From:* app_rpt-users-bounces at ohnosec.org [mailto:
app_rpt-users-bounces at ohnosec.org] *On Behalf Of *Scott
*Sent:* Saturday, November 10, 2012 5:45 PM
*To:* App_rpt-users at ohnosec.org
*Subject:* [App_rpt-users] sip.allstarlink.org sip session no-audio



When trying to connect from a sip-phone to the portal,
sip.allstarlink.orgusing,

sip://1:allstar@sip.allstarlink.org:5060/0
-or-
sip://1:allstar@sip.allstarlink.org:5060/<node_number>
-or-
sip://0@sip.allstarlink.org

It connects, but there's no audio. No errors.  PCMU at 8000 correctly
negotiated.  I've tried two SIP-phone clients and a FreeSWITCH user-agent
with the same negative outcomes.  I've tried variations on the connect
stream with same negative results.  The BRIA soft-phone even handshakes GSM
but still no audio.

Is there something I'm missing?

Thanks,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121110/9d878e1d/attachment.html>


More information about the App_rpt-users mailing list