[App_rpt-users] ACID install hangs at running /sbin/loader

Paul Yeager pyeager56 at gmail.com
Thu Nov 15 17:36:27 EST 2012


I am trying to install ACID over the XIPAR install on a Compaq Evo N610C
laptop.

The install process hangs at "running /sbin/loader".

I have tried a few of the remedies suggested for the same problem with
other distros, but no luck.

Any ideas?

73 de W4SKI
On Nov 15, 2012 12:00 PM, <app_rpt-users-request at ohnosec.org> wrote:

> Send App_rpt-users mailing list submissions to
>         app_rpt-users at ohnosec.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> or, via email, send a message with subject or body 'help' to
>         app_rpt-users-request at ohnosec.org
>
> You can reach the person managing the list at
>         app_rpt-users-owner at ohnosec.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of App_rpt-users digest..."
>
>
> Today's Topics:
>
>    1. Lost conn to RTCM (Fran)
>    2. RTCM for Sale (Jim W7RY)
>    3. Re: RTCM for Sale (Jim W7RY)
>    4. Node Freezing (Steve Schulze)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 14 Nov 2012 17:46:47 -0800 (PST)
> From: Fran <baldwin88 at yahoo.com>
> To: "App_rpt-users at ohnosec.org" <App_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] Lost conn to RTCM
> Message-ID:
>         <1352944007.82204.YahooMailNeo at web120302.mail.ne1.yahoo.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I lost connection to my 2 remote RTCM units....Recently my router was
> rebooted by accident and it went back to all default settings, my IP
> changed. I reloaded all the port forwarding info but still cant connect to
> my 2 remote RTCM units.
> ?
> I checked the RTCM settings and the only thing I can think of is that the
> Voter Server Address was hard coded with my Old IP, however reading the
> RTCM manual it states the following:?
> The RTCM does a DNS resolution once per minute and resolves the IP address
> for the RTCM server, based upon the FQDN specified in this configuration.
> Therefore, the actual IP address of the RTCM server may be changed (and its
> associated DNS entry), and the RTCM
> firmware will continue to be aware of its current IP address (thus not
> requiring re-configuration of the RTCM firmware if the IP address of the
> RTCM server changes).
> ?
> ?
> So even if my IP on my router changed shouldnt it be transparent to the
> RTCM?????
> ?
> Frank
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20121114/c64d55af/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 2
> Date: Wed, 14 Nov 2012 21:13:37 -0800
> From: "Jim W7RY" <w7ry at centurytel.net>
> To: <app_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] RTCM for Sale
> Message-ID: <B5A9946EFD884A61B40C2E30D4496604 at JimsLaptop>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I have a new in the box, never hooked up or used RTCM.
>
> $250.00 shipped. PayPal accepted.
>
> Thanks
> 73
> Jim W7RY
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20121114/aba664a2/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 3
> Date: Wed, 14 Nov 2012 22:06:38 -0800
> From: "Jim W7RY" <w7ry at centurytel.net>
> To: <app_rpt-users at ohnosec.org>
> Subject: Re: [App_rpt-users] RTCM for Sale
> Message-ID: <2479A4F0FE214E7D983324B664E177E6 at JimsLaptop>
> Content-Type: text/plain; charset="iso-8859-1"
>
> The RTCM is sold.
>
> Thanks!
> 73
> Jim W7RY
>
>
> From: Jim W7RY
> Sent: Wednesday, November 14, 2012 9:13 PM
> To: app_rpt-users at ohnosec.org
> Subject: [App_rpt-users] RTCM for Sale
>
> I have a new in the box, never hooked up or used RTCM.
>
> $250.00 shipped. PayPal accepted.
>
> Thanks
> 73
> Jim W7RY
>
>
>
>
> --------------------------------------------------------------------------------
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20121114/9ec49fc6/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 4
> Date: Thu, 15 Nov 2012 07:27:42 -0600
> From: Steve Schulze <n9udo at yellowthunder.org>
> To: "app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] Node Freezing
> Message-ID: <50A4EDCE.6000201 at yellowthunder.org>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> I had recently moved node 27727 to a new box using the latest full
> install of ACID.
>
> I'm now seeing random freezing of Asterisk, or one of it's components,
> as the node just stops responding. Sometime the node will run for
> several hours, longest run was almost 12 hours, I have seen it as short
> as 1 or 2 hours. When this occurs, I cannot reboot the machine from the
> prompt. When I attempt, the PC speaker just squeals until I force the
> power off.
>
> Below is a capture of what usually occurs when the node freezes.
>
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:31:03] ERROR[2364]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-1321073272'
>      -- Hungup 'Zap/pseudo-1923931712'
>      -- Hungup 'Zap/pseudo-471354119'
>      -- Hungup 'Zap/pseudo-1974549115'
>      -- Hungup 'Zap/pseudo-938459000'
>      -- Hungup 'Zap/pseudo-360012123'
>        [Nov 14 17:33:08] WARNING[2361]: app_rpt.c:21836 rpt_master:
> rpt_thread restarted on node 27727
>
>  [KWB9FDZ*CLI>
>      -- Re-Loading config for repeater 27727
>
>  [KWB9FDZ*CLI>
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:33:12] ERROR[5383]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-1356185696'
>      -- Hungup 'Zap/pseudo-1200975276'
>      -- Hungup 'Zap/pseudo-1694965886'
>      -- Hungup 'Zap/pseudo-1185873296'
>      -- Hungup 'Zap/pseudo-353324112'
>      -- Hungup 'Zap/pseudo-956752671'
>          == Set device 4-1 to usb27727
> [Nov 14 17:33:40] WARNING[5384]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:35:49] WARNING[2361]: app_rpt.c:21836 rpt_master: rpt_thread
> restarted on node 27727
>      -- Re-Loading config for repeater 27727
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
> [Nov 14 17:35:49] WARNING[5399]: chan_usbradio.c:2674 usbradio_read:
> Possibly stuck USB read channel. [usb27727]
>    [Nov 14 17:35:53] ERROR[5399]: chan_usbradio.c:2599 usbradio_read:
> HID process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-1234779841'
>      -- Hungup 'Zap/pseudo-823024661'
>      -- Hungup 'Zap/pseudo-128844783'
>      -- Hungup 'Zap/pseudo-1477433026'
>      -- Hungup 'Zap/pseudo-47743459'
>    == Set device 4-1 to usb27727
> [Nov 14 17:36:22] WARNING[5400]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>      -- Hungup 'Zap/pseudo-358092408'
>         [Nov 14 17:37:59] WARNING[2361]: app_rpt.c:21836 rpt_master:
> rpt_thread restarted on node 27727
>      -- Re-Loading config for repeater 27727
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>    [Nov 14 17:38:03] ERROR[5415]: chan_usbradio.c:2599 usbradio_read:
> HID process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-959192474'
>      -- Hungup 'Zap/pseudo-119995292'
>      -- Hungup 'Zap/pseudo-910823610'
>      -- Hungup 'Zap/pseudo-1271419211'
>      -- Hungup 'Zap/pseudo-1514445782'
>      -- Hungup 'Zap/pseudo-1885015791'
>    == Set device 4-1 to usb27727
>         [Nov 14 17:38:31] WARNING[5416]: chan_usbradio.c:1700 hidthread:
> Loaded parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:40:08] WARNING[2361]: app_rpt.c:21836 rpt_master: rpt_thread
> restarted on node 27727
>
>  [KWB9FDZ*CLI>
>      -- Re-Loading config for repeater 27727
>
>  [KWB9FDZ*CLI>
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:40:12] ERROR[5431]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-123945640'
>      -- Hungup 'Zap/pseudo-1914243603'
>      -- Hungup 'Zap/pseudo-1904931772'
>      -- Hungup 'Zap/pseudo-1252634755'
>      -- Hungup 'Zap/pseudo-1804246462'
>      -- Hungup 'Zap/pseudo-569032085'
>          == Set device 4-1 to usb27727
> [Nov 14 17:40:40] WARNING[5432]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:42:17] WARNING[2361]: app_rpt.c:21836 rpt_master: rpt_thread
> restarted on node 27727
>
>  [KWB9FDZ*CLI>
>      -- Re-Loading config for repeater 27727
>
>  [KWB9FDZ*CLI>
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:42:21] ERROR[5456]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-1625376915'
>      -- Hungup 'Zap/pseudo-1332043632'
>      -- Hungup 'Zap/pseudo-1082279744'
>      -- Hungup 'Zap/pseudo-1304564785'
>      -- Hungup 'Zap/pseudo-976351035'
>      -- Hungup 'Zap/pseudo-2003986033'
>          == Set device 4-1 to usb27727
> [Nov 14 17:42:49] WARNING[5457]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:44:26] WARNING[2361]: app_rpt.c:21836 rpt_master: rpt_thread
> restarted on node 27727
>
>  [KWB9FDZ*CLI>
>      -- Re-Loading config for repeater 27727
>
>  [KWB9FDZ*CLI>
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:44:30] ERROR[5481]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-562695817'
>      -- Hungup 'Zap/pseudo-41485895'
>      -- Hungup 'Zap/pseudo-674125634'
>      -- Hungup 'Zap/pseudo-1681055800'
>      -- Hungup 'Zap/pseudo-1172360100'
>      -- Hungup 'Zap/pseudo-2074122207'
>          == Set device 4-1 to usb27727
> [Nov 14 17:44:59] WARNING[5483]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:46:36] WARNING[2361]: app_rpt.c:21836 rpt_master: rpt_thread
> restarted on node 27727
>
>  [KWB9FDZ*CLI>
>      -- Re-Loading config for repeater 27727
>
>  [KWB9FDZ*CLI>
>      -- rpt (Rx) initiating call to Radio/usb27727 on Radio/usb27727
>
>  [KWB9FDZ*CLI>
> [Nov 14 17:46:40] ERROR[5506]: chan_usbradio.c:2599 usbradio_read: HID
> process has died or something!!
>
>  [KWB9FDZ*CLI>
>      -- Hungup 'Zap/pseudo-81739412'
>      -- Hungup 'Zap/pseudo-933811143'
>      -- Hungup 'Zap/pseudo-1900592699'
>      -- Hungup 'Zap/pseudo-873450041'
>      -- Hungup 'Zap/pseudo-1455015117'
>      -- Hungup 'Zap/pseudo-1502090246'
>          == Set device 4-1 to usb27727
> [Nov 14 17:47:07] WARNING[5507]: chan_usbradio.c:1700 hidthread: Loaded
> parameters from usbradio_tune_usb27727.conf for device usb27727 .
>
>
> The system just keep spewing this string every couple of minutes.
>
>
> Anybody run across this or have any thoughts what might be causing it.
>
>
>
> Thank you for your time.
>
> --
> Amateur Radio - The Original Social Media
>
> Steve Schulze - Radio Amateur, General Class - N9UDO
> Administrator, Baraboo, Wisconsin D-Star System - WB9FDZ
> Administrator, Baraboo, Wisconsin AllStarLink Systems - 27616, 27727
> Treasurer, Badgerland Amateur Television Society - KB9SFS
>
> http://yellowthunder.org/dstar.html
>
>
>
> ------------------------------
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
> End of App_rpt-users Digest, Vol 45, Issue 23
> *********************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121115/bb563de1/attachment.html>


More information about the App_rpt-users mailing list