[App_rpt-users] Problem with a Two Node Configuration.

Keith Goobie keith at goobie.org
Fri Nov 23 10:02:17 EST 2012


Reporting now sorted.

Thanks
Keith


On 11/23/12 9:46 AM, "REDBUTTON_CTRL" <jrorke at cogeco.ca> wrote:

> I believe Buddy is on the right track.
> 
> In the Rpt conf  there is these 2 lines that should be uncommented:
> 
> ; ** For ACID ***
> statpost_program=/usr/bin/wget,-q,--timeout=15,--tries=1,--output-document=/de
> v/null    
> ; Get the node list for this box  - only needs to stated once.
> statpost_url=http://stats.allstarlink.org/uhandler.php    ; This sends
> the status to the Allstar server for this node where this line is
> located in its node stanza.
> 
> If you have 2 nodes, then the above line also needs to be in the second
> node stanza to report its stats to the Allstar website.
> 
> I see that UOR 27211 is not reporting to the Stats page.
> 
> If it doesnt show up there, no node can connect to it.
> 
> Jon VA3RQ
> 
> 
> 
> On 11/23/2012 9:37 AM, Buddy Brannan wrote:
>> Hi,
>> 
>> OK, so both nodes are on the same machine. Are they both on separate URI's or
>> other USB interfaces, or is one used for something else?
>> 
>> A couple things spring to mind:
>> 
>> First, in your rpt.conf file, do you have lines in both to report status?
>> 
>> Second, you're going to need both nodes defined locally as 127.0-.0.1. Mine
>> looks like this, so just replace your node numbers:
>> 
>> [nodes]
>> 2331 = radio at 127.0.0.1/2331,NONE
>> 28529 = radio at 127.0.0.1/28529,NONE
>> 
>> Betcha a cold cheeseburger that only one of these is defined, i.e. the one
>> you can connect to.
>> --
>> Buddy Brannan, KB5ELV - Erie, PA
>> Phone: (814) 860-3194 or 888-75-BUDDY
>> 
>> 
>> 
>> On Nov 23, 2012, at 9:11 AM, Keith Goobie<keith at goobie.org>  wrote:
>> 
>>> Hi All
>>> 
>>> A colleague ­ VA3SD ­ built a standalone node on an Acid based platform, the
>>> node he was assigned is 27211.  The associated callsign is VE3UOR.
>>> 
>>> WE needed to add a second node, so I subscribed and was given node number
>>> 29133.  The repeater callsign is VE3LSR and my profile is established as
>>> VA3YC.
>>> 
>>> I followed the guidance from the internet regarding the creation of two
>>> nodes on the same ACID platform.
>>> 
>>> The resulting configuration more or less works.  Here are the issues I am
>>> seeing:
>>>> € Both nodes show up on the nodelist page.  You can do a successful drill
>>>> down on detail for the VE3LSR/29133 node, but it is not possible on the
>>>> VE3UOR/27211 node.
>>>> € You can successfully connect from the VE3UOR node to the VE3LSR node but
>>>> not vice versa.
>>> Thoughts or guidance will be much appreciated.
>>> 
>>> Keith
>>> 
>>> -- 
>>> keith at goobie.org
>>> Keith Goobie
>>> Richmond Hill, ON, CANADA
>>> _______________________________________________
>>> App_rpt-users mailing list
>>> App_rpt-users at ohnosec.org
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-- 
keith at goobie.org
Keith Goobie
Richmond Hill, ON, CANADA





More information about the App_rpt-users mailing list