[App_rpt-users] Receive Adjustment Failed

Jim W7RY w7ry at centurytel.net
Fri Nov 23 22:18:30 EST 2012


Well it looks like the modified USB fob was defective or not quite compatible.

***Anyone want to buy some 100 watt 440 to 470 MHz Tait Repeaters? I can program the frequencies and PL codes.  w7ry at arrl.net directly. Documentation is downloadable from the internet.


73
Jim W7RY



From: Eric Guth 
Sent: Monday, November 19, 2012 9:40 AM
To: Jim W7RY 
Subject: RE: [App_rpt-users] Receive Adjustment Failed

By the way,  this chip is common on most brands of this vintage radio.  On my Allstar node I connected pin 9 through a 10 uf cap in the radio to the input of my URI.  Folks tell me my audio is excellent.  I use the signal processing of the app_rpt for squelch and CTCSS.  

 

From: Jim W7RY [mailto:w7ry at centurytel.net] 
Sent: Monday, November 19, 2012 5:53 PM
To: Eric Guth
Subject: Re: [App_rpt-users] Receive Adjustment Failed

 

T855 UHF receiver and T857EX UHF Transmitter. These are T800 II series. Program with a PC. 

I tried several points. None seem to work correctly.

 

Thanks and 73!

Jim W7RY

 

 

 

 

From: Eric Guth 

Sent: Sunday, November 18, 2012 1:15 AM

To: Jim W7RY 

Subject: RE: [App_rpt-users] Receive Adjustment Failed

 

Jim - which Tate equipment are you using and where did you pick off the discriminator audio? 

 

73, 

 

Eric 

4Z5UG / WA6IGR

Allstar Node: 28422

4Z5UG at guth.us

Israel Direct: 077-950-9451
USA Direct: +1-720-377-3840

 

 

 

From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim W7RY
Sent: Saturday, November 17, 2012 7:48 AM
To: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] Receive Adjustment Failed

 

Well I made some progress.... Found a different place to pick off discriminator audio. I’m using Tate equipment and this is my first time working with it. The info that I have is lacking.

 

Guess I need to get in touch with some of me mates down-under to set me straight! 

 

Anyway, I think it got it where I need if for now.

 

Thanks

73

Jim W7RY

 

 

From: Jim W7RY 

Sent: Friday, November 16, 2012 8:29 PM

To: app_rpt-users at ohnosec.org 

Subject: [App_rpt-users] Receive Adjustment Failed

 

Any idea guys?

I tried rxboost=1 and rxboots=0 and same results.  I know there is audio at the receive input because I have good quality repeater audio. But have a long squelch burst on dekay of the subscriber. 

 

This is a modified CM108 USB fob. 

 

 

Thanks for all the great help!

73

Jim W7RY

 

 

 

Please enter your selection now: 2

tune rxnoise maxtries=12, target=27000, tolerance=2750

tries=0, setting=2, meas=32767

tries=1, setting=2, meas=32767

tries=2, setting=2, meas=32767

tries=3, setting=2, meas=32767

tries=4, setting=1, meas=32767

tries=5, setting=1, meas=32767

tries=6, setting=1, meas=32767

tries=7, setting=1, meas=32767

tries=8, setting=1, meas=32767

tries=9, setting=1, meas=32767

tries=10, setting=1, meas=32767

tries=11, setting=1, meas=32767

DONE tries=12, setting=63, meas=32767, sqnoise=13206

ERROR: RX INPUT ADJUST FAILED.


--------------------------------------------------------------------------------

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121123/47814a23/attachment.html>


More information about the App_rpt-users mailing list