[App_rpt-users] ACID Install - "Asterisk died with Code 1"

Randy Neals randy at neals.ca
Sat Nov 24 03:08:12 EST 2012


Hi all,

-Fresh ACID install on a PC (Intel Core 2 - 2.2GHz / 4GB / 60GB SSD)
-Config prepared on portal and system configured via set up script.
-3 URIx on system

System came up, and started spitting out
"mpg123: no process killed"
"Asterisk died with code 1"
"Automatically restarting Asterisk"

I searched the list, saw what other people have tried and worked through
that.
-Checked the config files with the ACID Systems Admin guide as reference.
-Re-made Askterisk
-Re-made Zaptel
Worked on it for a couple of hours tried rebooting several times.

Finally, as I was writing this e-mail, the allstar PC had been running for
5-10 minutes and has decided to start working. Error messages have stopped
scrolling and the green LED on the URIs is now pulsing on all 3 URIs.

Is this normal operation? Is there something else I can do to resolve this?

Thanks,
Randy
W3RWN / VE3RWN
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121124/a74da705/attachment.html>


More information about the App_rpt-users mailing list