[App_rpt-users] ACID Install - "Asterisk died with Code 1"

Don Hackler donh at sigma.net
Sat Nov 24 03:47:29 EST 2012


When that happened to me, it was a corrupted ACID download.
Spent a week installing, testing, and re-installing with no joy.
I had to get a fresh download and install again.  Worked fine after that.

On Nov 24, 2012, at 12:08 AM, Randy Neals <randy at neals.ca> wrote:

> Hi all,
> 
> -Fresh ACID install on a PC (Intel Core 2 - 2.2GHz / 4GB / 60GB SSD)
> -Config prepared on portal and system configured via set up script.
> -3 URIx on system
> 
> System came up, and started spitting out
> "mpg123: no process killed"
> "Asterisk died with code 1"
> "Automatically restarting Asterisk"
> 
> I searched the list, saw what other people have tried and worked through that.
> -Checked the config files with the ACID Systems Admin guide as reference.
> -Re-made Askterisk
> -Re-made Zaptel
> Worked on it for a couple of hours tried rebooting several times.
> 
> Finally, as I was writing this e-mail, the allstar PC had been running for 5-10 minutes and has decided to start working. Error messages have stopped scrolling and the green LED on the URIs is now pulsing on all 3 URIs.
> 
> Is this normal operation? Is there something else I can do to resolve this?
> 
> Thanks,
> Randy
> W3RWN / VE3RWN
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users




More information about the App_rpt-users mailing list