[App_rpt-users] Interesting problem

Jeff Carrier k0jsc.jeff at gmail.com
Sat Nov 24 12:48:37 EST 2012


Check this out:

Other commands

* status cmds:
*
*  1 - Force ID (global)
*  2 - Give Time of Day (global)
*  3 - Give software Version (global)
*  11 - Force ID (local only)
*  12 - Give Time of Day (local only)
*
* cop (control operator) cmds:
*
*  1 - System warm boot
*  2 - System enable
*  3 - System disable
*  4 - Test Tone On/Off
*  5 - Dump System Variables on Console (debug)
*  6 - PTT (phone mode only)
*  7 - Time out timer enable
*  8 - Time out timer disable
*  9 - Autopatch enable
*  10 - Autopatch disable
*  11 - Link enable
the test tone is COP command 4, it just depends on what that's mapped
to....the only thing I can think of is that your test tone has been turned
on.  Unless you're restarting the box and it's still there.  In that case
something could be turning it on automatically.  It's worth looking at.
On Sat, Nov 24, 2012 at 10:35 AM, Bryan D. Boyle <bdboyle at bdboyle.com>wrote:

> On 11/24/2012 12:20 PM, Jeff Carrier wrote:
> > If it is infact the XIPAR distro *99 toggles the 1k test tone which is
> > diffrent than radio-tune-menu.  I'm not sure if *99 is present in the
> newer
> > ACID distro(s)
>
> Nope...it's the latest ACID distro.  Sigh.  Hate when stuff comes up
> that you don't know about...or don't remember doing (or didn't do...it
> just happened...)
>
> BB
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121124/5716d778/attachment.html>


More information about the App_rpt-users mailing list