[App_rpt-users] mpg123: no process killed - Asterisk endedwith exit status 1

Steve Agee n5zua at earthlink.net
Sat Oct 6 01:44:53 EDT 2012


I'm having this issue as well on a fresh install. The machine is 64 bit:

[Oct  5 22:42:47] ERROR[23279] asterisk.c: Asterisk has detected a problem with your Zaptel configuration and will shutdown for your protection.  You have options:
        1. You only have to compile Zaptel support into Asterisk if you need it.  One option is to recompile without Zaptel support.
        2. You only have to load Zaptel drivers if you want to take advantage of Zaptel services.  One option is to unload zaptel modules if you don't need them.
        3. If you need Zaptel services, you must correctly configure Zaptel.
mpg123: no process killed
Asterisk ended with exit status 1
Asterisk died with code 1.
Automatically restarting Asterisk.

N5ZUA


  ----- Original Message ----- 
  From: Scott Weis 
  To: 'Lu Vencl' ; app_rpt-users at ohnosec.org 
  Sent: Friday, October 05, 2012 9:23 PM
  Subject: Re: [App_rpt-users] mpg123: no process killed - Asterisk endedwith exit status 1


  Your system most likely updated it's kernel.. So you need to rebuild/install zaptel.

   

  From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Lu Vencl
  Sent: Friday, October 05, 2012 9:42 PM
  To: app_rpt-users at ohnosec.org
  Subject: [App_rpt-users] mpg123: no process killed - Asterisk ended with exit status 1

   

  Anyone know why a new node I just built goes through several of these before settling down after a reboot?

  I have hear this complaint from someone else before, but he can't remember what he did to fix his node.

  Thanks

  Lu

  KA4EPS

   

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.

  mpg123: no process killed

  Asterisk ended with exit status 1

  Asterisk died with code 1.

  Automatically restarting Asterisk.



------------------------------------------------------------------------------


  _______________________________________________
  App_rpt-users mailing list
  App_rpt-users at ohnosec.org
  http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121006/d6aa8662/attachment.html>


More information about the App_rpt-users mailing list