[App_rpt-users] Zaptel recompile Q? ...

Jim Duuuude telesistant at hotmail.com
Mon Oct 8 13:59:50 EDT 2012


You should get the following results:

[root at devel ~]# od -c /dev/zap/pseudo
0000000 177 177 177 177 177 177 177 177 177 177 177 177 177 177 177 177
*

The zaptel pseudo device should produce a continuous stream of 0x7f (177 octal).

Try running it a couple of time to make sure it runs consistently. The last problem I saw
involved a system that it runs on maybe once for a second or 2 then fails completely.

Jim


From: k5try73 at gmail.com
Date: Mon, 8 Oct 2012 12:45:01 -0500
To: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] Zaptel recompile Q? ...


"Boy, that should completely confuse the poopies out of anyone :-)."

Jim
Jim
!!!Thanks Jim for the tips. What is the proper way to test and tell if Zaptel / Zapata is working properly? I've been troubleshooting a few nodes I performed latest upgrades to and recompiling zaptel was one thing I've been wandering if needs to be to be done after grabbing the latest AllStar upgrades  ... Maybe this is not my issue but I'm running out of thoughts ?!? Need some Zap insight!
((and thank u thank u for the commands!!!))
  chkconfig zaptel off      chkconfig asterisk off      asterisk -r      sync      reboot      service zaptel start      asterisk -vvvvcn      service zaptel stop     cd /usr/src/astsrc/zaptel/     make install     make clean     make install     service zaptel start     asterisk -vvvvcn     chkconfig zaptel on  chkconfig zaptel off     sync     reboot     asterisk -r     asterisk -vvvcn     ntsysv     hi story  ??  sync     reboot 
(((can I do this ^^^ to my nodes anyways to help me narrow down and troubleshoot? I'm not getting Zap errors per say but will put this I'n my 'ck list' of maintaining my nodes)))
(( noob Q?'s I know but I gotta know ;¥ ))
Good Zapata history read ->
http://allstarnode.com/viewtopic.php?f=10&t=93&sid=2fa429aafc0b4e38b7e474fc7112594e
73
T

;(;)A* Irlp eL:(:)
http://k5try.intuitwebsites.com/;(;)


On Oct 7, 2012, at 9:44 PM, app_rpt-users-request at ohnosec.org wrote:

Boy, that should completely confuse the poopies out of anyone :-).

Jim
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121008/9900a666/attachment.html>


More information about the App_rpt-users mailing list