[App_rpt-users] Alternate IAX port >> bind port not working

George Csahanin george at dyb.com
Fri Oct 12 11:31:42 EDT 2012


On my node 28599 here's where I had to make mods to reflect using port 4570:

root at nat:/etc/asterisk# grep 4570 *              
iax.conf:bindport=4570
iax_rpt_custom.conf:bindport=4570
root at nat:/etc/asterisk# 


There are no ports indicated in rpt.conf.

It all works fine, others can connect, and webtransceiver works fine.

I also do not use portal configuration as it won't let me ser CW ID at 30 WPM 

GeorgeC
  ----- Original Message ----- 
  From: Robert Poff 
  To: app_rpt-users at ohnosec.org 
  Sent: Friday, October 12, 2012 8:32 AM
  Subject: Re: [App_rpt-users] Alternate IAX port >> bind port not working


  Just for drill...  if you move into /etc/asterisk and do "fgrep 4569 *" and "fgrep 4570 *".
  What do get back?

  Here's what I see with my alternate port 4565 (on XIPAR) :
  iax_general_custom.conf:bindport=4565
  rpt.conf:28695 = radio at 127.0.0.1:4565/28695,NONE         ;KVHF 10m Receiver - ME
  rpt.conf:12958 = radio at 209.213.169.196:4565/12958,NONE ;KVHF 10m Transmitter

        -- 
        Robert A. Poff
        Loganville, PA

        S/V Loon
        1983 Hunter 34
        Havre de Grace, MD.

        WB3AWJ - Allstar 27784
        Powered by Linux 

       

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121012/52e4de3d/attachment.html>


More information about the App_rpt-users mailing list