[App_rpt-users] app_rpt svn

Jim Duuuude telesistant at hotmail.com
Wed Oct 17 10:15:09 EDT 2012


Youre right.. svn.ohnosec.org seems to be poo-ped at the moment.. Ill send a message
to the ohnosec.org dude and see what is going on.

> From: rgilman at myndzi.com
> To: app_rpt-users at ohnosec.org
> Date: Wed, 17 Oct 2012 07:07:30 -0700
> Subject: [App_rpt-users] app_rpt svn
> 
> Hi All,
> 
> First, I'd like to apologize in advance for being a nooby here, but I guess
> we all start out that way :-) 
> 
> My question is...where can I find the latest version of app_rpt from svn? 
> The link on the "Manual Configure Support Page" is not working and I'm not
> finding much via web searches. 
> 
> I need to cross compile it to run on an embedded system project I am working
> on.
> 
> Thanks,
> 
> Rich - KJ6NMY
> 73's
> 
>   
> 
> -----Original Message-----
> From: app_rpt-users-bounces at ohnosec.org
> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of
> app_rpt-users-request at ohnosec.org
> Sent: Monday, October 15, 2012 9:00 AM
> To: app_rpt-users at ohnosec.org
> Subject: App_rpt-users Digest, Vol 44, Issue 31
> 
> Send App_rpt-users mailing list submissions to
> 	app_rpt-users at ohnosec.org
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> or, via email, send a message with subject or body 'help' to
> 	app_rpt-users-request at ohnosec.org
> 
> You can reach the person managing the list at
> 	app_rpt-users-owner at ohnosec.org
> 
> When replying, please edit your Subject line so it is more specific than
> "Re: Contents of App_rpt-users digest..."
> 
> 
> Today's Topics:
> 
>    1. +++ RTCM and digital Transceiver +++ (kbaumann)
>    2. Re: Alternate IAX port >> bind port not working - the fix
>       (Jon Rorke)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sun, 14 Oct 2012 19:40:00 +0200
> From: "kbaumann" <kbaumann at chello.at>
> To: <app_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] +++ RTCM and digital Transceiver +++
> Message-ID: <000501cdaa32$ef837930$ce8a6b90$@at>
> Content-Type: text/plain; charset="us-ascii"
> 
> Hi,
> 
> Because my first RTCM works perfect with our local Fm Repeater i would like
> to connect a Motorola Tetra mobile with the second RTCM.
> 
> The problem is: there is no COR Signal and also there is no discriminator
> noise (only ready to go audio) to adjust the Squelch. Is there a solution to
> bring them together?
> 
> The SQL is not adjustable - JP1 ON or OFF gives no solution.
> 
>  
> 
> Thank you
> 
> Kurt
> 
> OE1KBC
> 
>  
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> <http://ohnosec.org/pipermail/app_rpt-users/attachments/20121014/e0b17c64/at
> tachment-0001.html>
> 
> ------------------------------
> 
> Message: 2
> Date: Mon, 15 Oct 2012 10:03:11 -0400
> From: Jon Rorke <jrorke at cogeco.ca>
> Cc: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] Alternate IAX port >> bind port not
> 	working - the fix
> Message-ID: <507C179F.3050307 at cogeco.ca>
> Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"
> 
> OK I now have it working for me.
> The bindport in IAX.conf needed to be changed to 4570 and then server info
> on the Allstar portal also needed to be changed.
> 
> Thanks to Brian for the missing piece of info. The last time I had to do
> this was when there was no portal config.
> 
> Jon VA3RQ
> 
> > have you changed the port you use AT the portal?  ie the server 
> > configuration, network configuration tab?
> >
> > if you have a node that needs to be on a different port, the 
> > underlying server needs to be moved both at the end, as well as at the 
> > mother ship.
> >
> > had the same problem until i had everything lined up.
> >
> > --
> > Bryan
> > Sent from my iPhone 5
> > please forgive misspellings...
> 
> 
> 
> On 10/12/2012 11:31 AM, George Csahanin wrote:
> > On my node 28599 here's where I had to make mods to reflect using port 
> > 4570:
> > root at nat:/etc/asterisk <mailto:root at nat:/etc/asterisk># grep 4570 *
> > iax.conf:bindport=4570
> > iax_rpt_custom.conf:bindport=4570
> > root at nat:/etc/asterisk <mailto:root at nat:/etc/asterisk>#
> > There are no ports indicated in rpt.conf.
> > It all works fine, others can connect, and webtransceiver works fine.
> > I also do not use portal configuration as it won't let me ser CW ID at 
> > 30 WPM
> > GeorgeC
> >
> >     ----- Original Message -----
> >     *From:* Robert Poff <mailto:wb3awj at comcast.net>
> >     *To:* app_rpt-users at ohnosec.org <mailto:app_rpt-users at ohnosec.org>
> >     *Sent:* Friday, October 12, 2012 8:32 AM
> >     *Subject:* Re: [App_rpt-users] Alternate IAX port >> bind port not
> >     working
> >
> >     Just for drill...  if you move into /etc/asterisk and do "fgrep
> >     4569 *" and "fgrep 4570 *".
> >     What do get back?
> >
> >     Here's what I see with my alternate port 4565 (on XIPAR) :
> >     iax_general_custom.conf:bindport=4565
> >     rpt.conf:28695 = radio at 127.0.0.1
> >     <mailto:radio at 127.0.0.1>:4565/28695,NONE         ;KVHF 10m
> >     Receiver - ME
> >     rpt.conf:12958 = radio at 209.213.169.196
> >     <mailto:radio at 209.213.169.196>:4565/12958,NONE ;KVHF 10m Transmitter
> >
> >     -- 
> >     /Robert A. Poff/
> >     /Loganville, PA/
> >
> >     */S/V Loon <http://wb3awj.hobby-site.org/loon.htm>/*
> >     /1983 Hunter 34/
> >     /Havre de Grace, MD./
> >
> >     WB3AWJ/- Allstar 27784/
> >     /Powered by Linux/
> >
> >
> >
> >
> > _______________________________________________
> > App_rpt-users mailing list
> > App_rpt-users at ohnosec.org
> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> <http://ohnosec.org/pipermail/app_rpt-users/attachments/20121015/da092329/at
> tachment-0001.html>
> 
> ------------------------------
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> 
> End of App_rpt-users Digest, Vol 44, Issue 31
> *********************************************
> 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121017/8ff2a6ed/attachment.html>


More information about the App_rpt-users mailing list