[App_rpt-users] CT weirdness

Matt Beasant matt.g4rky at gmail.com
Sat Oct 27 13:28:14 EDT 2012


Thank you all.

Yes, I'm using an old version here as I need some functionality that is no
longer available in the current version...

That was my problem, I now have only one telemetry stanza and all weirdness
has been banished!

Cheers
Matt

On 27 October 2012 18:05, Jim Duuuude <telesistant at hotmail.com> wrote:

>  Yes it does... do you have some old version or something?
>
> try SVN?
>
> Jim
>
> ------------------------------
> From: kb2ear at kb2ear.net
> To: matt.g4rky at gmail.com; App_rpt-users at ohnosec.org
> Date: Sat, 27 Oct 2012 11:53:25 -0400
>
> Subject: Re: [App_rpt-users] CT weirdness
>
> Simple answer, no.  It only reads from the one called telemetry.
>
>
>
> *From:* app_rpt-users-bounces at ohnosec.org [mailto:
> app_rpt-users-bounces at ohnosec.org] *On Behalf Of *Matt Beasant
> *Sent:* Saturday, October 27, 2012 9:56 AM
> *To:* App_rpt-users at ohnosec.org
> *Subject:* Re: [App_rpt-users] CT weirdness
>
>
>
> Maybe what I should have asked in my original post was:
>
>
>
> "Is it possible to have multiple telemetry stanzas in rpt.conf?"
>
>
>
> As this is what I am trying to do!
>
>
>
> Matt
>
> On 27 October 2012 13:18, Matt Beasant <matt.g4rky at gmail.com> wrote:
>
> Hi
>
>
>
> I am having a lot of strange things happen with my CTs on my node.
>
>
>
> I have 3 nodes defined on this computer. Each has an entry in rpt.conf but
> regardless of what I put in the telemetry stanza I cannot change the CTs!
>
>
>
> I have renamed the telemetry sections in the node definition section of
> the rpt.conf file with suitable names and used the same name in the title
> of the telemetry section i.e. "telemetry=telemetryNODE1".
>
>
>
> Each node has its own name for the telemetry section.
>
>
>
> I have no idea where the CTs are being defined at this point as any
> changes that I make, do not make any difference to the tones heard on the
> node.
>
>
>
> There are some really cool CTs I am hearing right now on these nodes but I
> have no idea where they are being defined from!
>
>
>
> Has anyone had this before or could help me determine where I am going
> wrong please?
>
>
>
> Thanks,
>
> Matt
>
> G4RKY
>
>
>
> _______________________________________________ App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121027/0c2892f9/attachment.html>


More information about the App_rpt-users mailing list