[App_rpt-users] Fwd: Dtmf pass through

Chris(KB2FAF) kb2faf at arrl.net
Mon Oct 29 22:16:34 EDT 2012


FYI,

I have the same problem and have tried everything indicated below with 
no luck.  It can't be this complicated can it?

Chris
KB2FAF




On 10/29/2012 04:19 PM, Ian Venable wrote:
> So I still am having trouble with this. So far I have added
> propagate_dtmf=yes
> linktolink=yes
> inxlat=#56,#57,0123456789ABCD
> outxlat=#56,#57,0123456789ABCD
> to the rpt.conf file on the node that has the cat200b controller 
> attached to it. Also on both of my other nodes that are connected via 
> the allstar system i have added
> propagate_dtmf=yes
> to there rpt.conf files. I have done a restart on all the nodes, and 
> still not getting the dtmf to pass through. When the dtmf passes 
> through you should be able to hear it on the output of the repeaters, 
> right? As long as it is not started with a (*) then the node would try 
> to act on the dtmf. The cat200b controller is in remote base weather 
> mode, and does not require COR, or PL to act, all it is looking at is 
> the Tx audio from the usb fob, which goes into the Rx port on the 
> controller. So all the controller needs to hear is the DTMF audio, but 
> its not getting there. The controllers Tx audio is connected to the Rx 
> audio on the usb fob, and I know thats working because I hear the 
> controller identify itself with its version when I power cycle it. I 
> am probably doing something wrong, so hopefully someone could point me 
> in the right direction. Thanks!
> Ian Ki6ies
>
>
> On Sun, Oct 28, 2012 at 5:42 PM, Ken <ke2n at cs.com 
> <mailto:ke2n at cs.com>> wrote:
>
>     *4 sends "telemetry" (control codes) to the other node ... not DTMF
>
>     I think you want
>
>     propagate_dtmf=yes
>
>     in the node stanza
>
>     Ken
>
>     *From:*app_rpt-users-bounces at ohnosec.org
>     <mailto:app_rpt-users-bounces at ohnosec.org>
>     [mailto:app_rpt-users-bounces at ohnosec.org
>     <mailto:app_rpt-users-bounces at ohnosec.org>] *On Behalf Of
>     *ki6ies.tasma at gmail.com <mailto:ki6ies.tasma at gmail.com>
>     *Sent:* Sunday, October 28, 2012 5:31 PM
>     *To:* app_rpt-users at ohnosec.org <mailto:app_rpt-users at ohnosec.org>
>     *Subject:* [App_rpt-users] Fwd: Dtmf pass through
>
>
>
>     -------- Original Message --------
>     Subject: Dtmf pass through
>     From: ki6ies.tasma at gmail.com <mailto:ki6ies.tasma at gmail.com>
>     To: app_rpt-users-request at ohnosec.org
>     <mailto:app_rpt-users-request at ohnosec.org>
>     CC:
>
>     Hello all! I need some help. I am trying to control a cat200
>     repeater controller via dtmf. It is its own node. I have my other
>     node (uhf repeater)connected to it, from which i would like to
>     send the commands from. I have tried the *4 and the node number.
>     And then i hear "By your command". But dtmf is not making it to
>     the controller. It is making it to the other node, because I can
>     issue it commands. It is just not passing through the other node,
>     which i would like for it to do. Any thoughts?
>
>     Ian
>
>     /Sent from my Verizon Wireless 4G LTE DROID/
>
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121029/7eadb3f5/attachment.html>


More information about the App_rpt-users mailing list