[App_rpt-users] Using SVN copy of Asterisk on RaspberryPi (and "usb.h")

Shane Morris edgecomberts at gmail.com
Wed Oct 31 05:33:59 EDT 2012


Ok everyone... it kind of... has installed!

I don't have any configuration files, nor do I have a working cable
from the URI to the radio... actually, I'm pretty certain I know where
the radios are, but I'm thinking some Glenfiddich on the rocks would
be a great way to look for the radios and the antennae. And the
SRM9025 control head.

I'll have to swindle one of my friend Andrews SRP9100s and a charger
for a couple of weeks while I do some tests. As for the antenna?
You'll all shoot me - an NMO "fancy dummy load" - I bought it for low
profile transport based applications (trains, trams, buses, etc). I'll
have to work on getting a decent UHF vertical antenna next. And
possibly a portable mast. Yeah, theres one on the US on eBay I like,
but no shipping price to my part of the world =(

Ok, the other side of the equation, which I *have* worked on is the
iaxRpt working on WiNE on my Macbook Air - since I'm running 10.7, I
can use the "sound enabled" WiNE application, and I use Winebottler as
my wrapper - Andrew said I can use iaxRpt on WiNE, surely I can do it
on OSX right? =P Since I have an MBA, I have that dodgy inbuilt
microphone, and the headphone socket (although the loudspeakers are
ALOT better than my old 2006 model Macbook), so I'm going to eBay a
USB audio adapter, and a headset. Prices are looking good, thank
heavens for Hong Kong...!

I think thats almost enough for one night, time to find these Simocos
and associated paraphernalia...

On Wed, Oct 31, 2012 at 7:32 PM, Shane Morris <edgecomberts at gmail.com> wrote:
> Hi Jim, Ramesh, and list,
>
> I'd had Jim had a look at the Zaptel install on my RPi. As far as I
> can tell its working (correct me if I'm wrong here Jim?), and for the
> sake of the list, I'm going to try to get Jim to write up how he did
> it. I am particularly intrigued with what he did, I understand the
> outside of it, but the details are a bit lost on me.
>
> I'm just compiling Asterisk now, I've gotten to the GSM codec stage,
> using the instructions from:
>
> http://www.raspberrypi.org/phpBB3/viewtopic.php?f=56&t=4885&p=163382
>
> Of course, why didn't I do this first? =(
>
> Lets see how we go!
>
> On Mon, Oct 29, 2012 at 1:29 PM, Shane Morris <edgecomberts at gmail.com> wrote:
>> Hopefully a little better than they did at 6am here. I'm out of town for a
>> while with my laptop, and on a baulky 3G connection. So I'm no help there.
>>
>> Jim, if you want to organise another session at your convenience, let me
>> know, I'll see what I can do. But please gents, keep up the good work!
>>
>> On 29/10/2012 1:26 PM, "Ramesh Dhami (VA3UV)" <Ramesh at va3uv.com> wrote:
>>>
>>> Hi Jim;
>>>
>>> Just a heads-up, we're getting ready to go off to the land of nod in a few
>>> minutes.
>>>
>>> How are things looking?
>>>
>>> Ramesh.
>>>
>>> On 28/10/2012 5:22 PM, Jim Duuuude wrote:
>>>>
>>>> okay, on Shane's machine I got it to compile and almost work. I saved
>>>> the 'stuff' I changed, and will
>>>> import it to Ramesh's system and attempt to continue later today.
>>>>
>>>> Ramesh, please leave your system up, and hopefully I wont panic the
>>>> kernel :-).
>>>>
>>>> Also, Ramesh, how late do you stay up (EDT, of course)? I want to know
>>>> how long
>>>> "reboot" access will be available today/this evening.
>>>>
>>>> Thanks
>>>>
>>>> Jim
>>>>
>>>
>>



More information about the App_rpt-users mailing list