[App_rpt-users] App_rpt-users Digest, Vol 50, Issue 37

Neil Addis ars.w7fed at gmail.com
Fri Apr 26 13:11:11 EDT 2013


What causes this?

w7ry*CLI> rpt fun 28238 *32560
    -- Hungup 'Zap/pseudo-1231311042'
[Apr 25 22:25:27] NOTICE[2276]: chan_iax2.c:4071 __auto_congest:
Auto-congesting call due to slow response
    -- Hungup 'IAX2/208.70.77.197:4569-5614'
    -- Hungup 'Zap/pseudo-379283986'
    -- <Zap/pseudo-1257659712> Playing 'rpt/node' (language 'en')
    -- <Zap/pseudo-1257659712> Playing 'digits/2' (language 'en')
    -- <Zap/pseudo-1257659712> Playing 'digits/5' (language 'en')
    -- <Zap/pseudo-1257659712> Playing 'digits/6' (language 'en')
    -- <Zap/pseudo-1257659712> Playing 'digits/0' (language 'en')
    -- <Zap/pseudo-1257659712> Playing 'rpt/connection_failed' (language
'en')
    -- Hungup 'Zap/pseudo-1257659712'

Jim,

Check port forwarding for port 4569 on your router for the IP address of
your allstarlink node.
Maybe your internal IP address changed on your asterisk box?
Also, you will get this if you have a different WAN IP address from your
provider and the nodes list database hasn't updated and propagated it
throughout the system yet. (i.e. wait a while for everything to update).
(TIP - always use a local static address on your asterisk box)

Also make sure you have different IAX ports if you have multiple asterisk
boxes on your local LAN.
(i.e. 4568 for box 1, 4569 for box 2, etc)

Neil




On Fri, Apr 26, 2013 at 9:00 AM, <app_rpt-users-request at ohnosec.org> wrote:

> Send App_rpt-users mailing list submissions to
>         app_rpt-users at ohnosec.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> or, via email, send a message with subject or body 'help' to
>         app_rpt-users-request at ohnosec.org
>
> You can reach the person managing the list at
>         app_rpt-users-owner at ohnosec.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of App_rpt-users digest..."
>
>
> Today's Topics:
>
>    1. Re: A completely off-topic request (Steve Zingman)
>    2. Beagleboard Black and Allstar (Doug Crompton)
>    3. Re: Beagleboard Black and Allstar (davek)
>    4. What Causes This? (Jim W7RY)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 25 Apr 2013 12:22:30 -0400
> From: Steve Zingman <szingman at msgstor.com>
> To: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] A completely off-topic request
> Message-ID: <51795846.9000501 at msgstor.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> And I remember adding relays to add * and # decode. :)
>
> > Message: 1
> > Date: Thu, 25 Apr 2013 01:31:59 -0400
> > From: Eric Guth <eric at efratnetworks.com>
> > To: Kirk Just Kirk <wb6egr at gmail.com>
> > Cc: app_rpt mailing list <app_rpt-users at ohnosec.org>
> > Subject: Re: [App_rpt-users] A completely off-topic request
>
> >
> > Brings back memories of my first repeater controller that used the 247B.
> My second used a next generation PBX DTMF board with LC decoder.
> > 73,  Eric 4Z1UG
> >
> >
>
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 25 Apr 2013 19:21:34 -0400
> From: Doug Crompton <doug at crompton.com>
> To: "app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] Beagleboard Black and Allstar
> Message-ID: <BLU172-W59706B4BA6BD429D92380A9B60 at phx.gbl>
> Content-Type: text/plain; charset="iso-8859-1"
>
> What are thoughts on using the Beaglebone Black in place of the
> Beagleboard for Allstar? It is about 1/3 of the price and it looks like it
> has as much or more capability.
> http://beagleboard.org/Products
>
> 73 Doug
> WA3DSP
> http://www.crompton.com/hamradio
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20130425/86f8176e/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 3
> Date: Thu, 25 Apr 2013 22:02:29 -0400
> From: davek <davidkierz at gmail.com>
> To: Doug Crompton <doug at crompton.com>
> Cc: "app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org>
> Subject: Re: [App_rpt-users] Beagleboard Black and Allstar
> Message-ID:
>         <
> CALZVzvEEwW8AyuS5H3GZ7nJ-NqVdtnRV+b4w1XV0V2E19J_2Vw at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> i seen this and was thinking the same.Only thing is no discreete audio
> jacks
> It might be possible to pull analog audio out of the microHDMI with a
> adapter? and that device enumerates as a USB alsa device? i dunno.
> the pickle img should be able to run on beagle bone, i never got it to work
> with current kernels though
>
>
>
> On Thu, Apr 25, 2013 at 7:21 PM, Doug Crompton <doug at crompton.com> wrote:
>
> > What are thoughts on using the Beaglebone Black in place of the
> > Beagleboard for Allstar? It is about 1/3 of the price and it looks like
> it
> > has as much or more capability.
> >
> > http://beagleboard.org/Products
> >
> > *73 Doug
> > WA3DSP
> > http://www.crompton.com/hamradio*
> >
> > _______________________________________________
> > App_rpt-users mailing list
> > App_rpt-users at ohnosec.org
> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> >
> >
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20130425/612bb3ca/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 4
> Date: Thu, 25 Apr 2013 22:29:39 -0700
> From: "Jim W7RY" <w7ry at centurytel.net>
> To: <app_rpt-users at ohnosec.org>
> Subject: [App_rpt-users] What Causes This?
> Message-ID: <07A1FDD6B9B94505BF16B63D33A49361 at JimsLaptop>
> Content-Type: text/plain; charset="iso-8859-1"
>
> What causes this?
>
> w7ry*CLI> rpt fun 28238 *32560
>     -- Hungup 'Zap/pseudo-1231311042'
> [Apr 25 22:25:27] NOTICE[2276]: chan_iax2.c:4071 __auto_congest:
> Auto-congesting call due to slow response
>     -- Hungup 'IAX2/208.70.77.197:4569-5614'
>     -- Hungup 'Zap/pseudo-379283986'
>     -- <Zap/pseudo-1257659712> Playing 'rpt/node' (language 'en')
>     -- <Zap/pseudo-1257659712> Playing 'digits/2' (language 'en')
>     -- <Zap/pseudo-1257659712> Playing 'digits/5' (language 'en')
>     -- <Zap/pseudo-1257659712> Playing 'digits/6' (language 'en')
>     -- <Zap/pseudo-1257659712> Playing 'digits/0' (language 'en')
>     -- <Zap/pseudo-1257659712> Playing 'rpt/connection_failed' (language
> 'en')
>     -- Hungup 'Zap/pseudo-1257659712'
>
> Thanks
> 73
> Jim W7RY
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://ohnosec.org/pipermail/app_rpt-users/attachments/20130425/59577d19/attachment-0001.html
> >
>
> ------------------------------
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
> End of App_rpt-users Digest, Vol 50, Issue 37
> *********************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130426/7869458e/attachment.html>


More information about the App_rpt-users mailing list