[App_rpt-users] Issue with Hangup after first keying

Joshua Hintze joshh at imsar.com
Wed Jul 3 15:58:44 EDT 2013


Hello,

 

It is my first posting on here. I have ALMOST gotten the ACID installation
working. I'm using the URI interfaced to ACID and to my radio. The asterisk
can properly key the radio and its working just fine with that. I can also
connect to the node with iaxRpt directly with no problem and transmit OUT of
my radio.

 

However I am having some issues when my radio receives communication in that
as soon as I get my first radio RX, asterisk will then play a tone out of
the URI into the radio over and over again at about a one second interval.
In the asterisk terminal it just keeps repeating:

 

    -- Hungup 'Zap/pseudo-1726358622'

    -- Hungup 'Zap/pseudo-1774817359'

    -- Hungup 'Zap/pseudo-691532115'

    -- Hungup 'Zap/pseudo-81389311'

    -- Hungup 'Zap/pseudo-465154784'

   -- Hungup 'Zap/pseudo-627058532'

    -- Hungup 'Zap/pseudo-1656870264'

    -- Hungup 'Zap/pseudo-1671691803'

    -- Hungup 'Zap/pseudo-50274194'

 

forever keeping my radio always keyed.

 

I have the COR from the radio going into the URI. I do not plan on using
CTCSS and have tried tying it to ground as well as tying it to the COR as
well. My usbradio.conf has the following:

 

carrierfrom=usb

ctcssfrom=no

 

I have tried also ctcssfrom=usb as well.

 

Any help would be appreciated.

 

Thanks,

 

Josh

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130703/067ac957/attachment.html>


More information about the App_rpt-users mailing list