[App_rpt-users] [Bulk] Issue with Hangup after first keying

Benjamin Naber benjamin at kb9lfz.com
Wed Jul 3 18:17:59 EDT 2013


I used carrierfrom=dsp and ctcssfrom=dsp

I am not sure why folks are having serious issues with that, but it
works very well, and I have zero issues with it. I do crude signal
testing with it, and even when the signal from the node radio is choppy,
I can still command the node to do things.

I would say the biggest hurdle for getting DSP to work correctly is
using the radio-tune-menu with a service monitor. This is to ensure the
input and output audio audio levels are correctly set, and the DSP
functions can understand the different audio freqs coming to it.

I do not use a COR/COS and the node does all the CTCSS stuff. Just TX/RX
audio, and PTT connections are made to the node radio.

for the radio that requires 5V or active HIGH, use the K0KN PLRI
interface. Very simple: a couple resistors and transistors. No need to
waste time modifying a USB sound FOB, which is difficult to do because
of the size of components one would be working with.

~Benjamin, KB9LFZ


On Wed, 2013-07-03 at 14:48 -0600, Joshua Hintze wrote:
> Thanks Ben for the quick feedback. I think I might have figured it out. It turns out my COR signal might not necessarily be the best COR signal. It looks like the signal goes high on BOTH RX and TX. This is probably causing asterisk to think its receiving when its sending getting into a nice infinite loop.
> 
> I'm going to try an AND gate with the PTT so that PTT has to be high (i.e. NOT TX) and speaker mute (my COR) has to be high for a true COR output on RX.
> 
> In the meantime I tried carrierfrom=vox but it didn't really seem to work. Anybody get this working properly?
> 
> Thanks,
> 
> Josh
> 
> -----Original Message-----
> From: Benjamin Naber [mailto:benjamin at kb9lfz.com] 
> Sent: Wednesday, July 03, 2013 2:37 PM
> To: Joshua Hintze
> Cc: app_rpt-users at ohnosec.org
> Subject: Re: [Bulk] [App_rpt-users] Issue with Hangup after first keying
> 
> sounds to me you are using a simplex node.
> 
> In your simpleusb.conf or usbradio.conf, ensure duplex=0, and not
> duplex=1. This is different from duplex= in rpt.conf
> 
> I had the same symptoms when I first setup my node.
> 
> Also, make sure you use the radio-tune-menu with a service monitor or
> some other methods to make sure your have good, clean audio being
> transmitted over the internet and over your node radio.
> 
> 
> ~Benjamin, KB9LFZ
> 
> 
> On Wed, 2013-07-03 at 13:58 -0600, Joshua Hintze wrote:
> > Hello,
> > 
> >  
> > 
> > It is my first posting on here. I have ALMOST gotten the ACID
> > installation working. I'm using the URI interfaced to ACID and to my
> > radio. The asterisk can properly key the radio and its working just
> > fine with that. I can also connect to the node with iaxRpt directly
> > with no problem and transmit OUT of my radio.
> > 
> >  
> > 
> > However I am having some issues when my radio receives communication
> > in that as soon as I get my first radio RX, asterisk will then play a
> > tone out of the URI into the radio over and over again at about a one
> > second interval. In the asterisk terminal it just keeps repeating:
> > 
> >  
> > 
> >     -- Hungup 'Zap/pseudo-1726358622'
> > 
> >     -- Hungup 'Zap/pseudo-1774817359'
> > 
> >     -- Hungup 'Zap/pseudo-691532115'
> > 
> >     -- Hungup 'Zap/pseudo-81389311'
> > 
> >     -- Hungup 'Zap/pseudo-465154784'
> > 
> >    -- Hungup 'Zap/pseudo-627058532'
> > 
> >     -- Hungup 'Zap/pseudo-1656870264'
> > 
> >     -- Hungup 'Zap/pseudo-1671691803'
> > 
> >     -- Hungup 'Zap/pseudo-50274194'
> > 
> >  
> > 
> > forever keeping my radio always keyed.
> > 
> >  
> > 
> > I have the COR from the radio going into the URI. I do not plan on
> > using CTCSS and have tried tying it to ground as well as tying it to
> > the COR as well. My usbradio.conf has the following:
> > 
> >  
> > 
> > carrierfrom=usb
> > 
> > ctcssfrom=no
> > 
> >  
> > 
> > I have tried also ctcssfrom=usb as well.
> > 
> >  
> > 
> > Any help would be appreciated.
> > 
> >  
> > 
> > Thanks,
> > 
> >  
> > 
> > Josh
> > 
> > 
> > _______________________________________________
> > App_rpt-users mailing list
> > App_rpt-users at ohnosec.org
> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> 





More information about the App_rpt-users mailing list