[App_rpt-users] Issue with Hangup after first keying

Corey Dean n3fe at repeater.net
Thu Jul 4 10:48:02 EDT 2013


Are you running full duplex on a simplex radio?

Corey N3FE
________________________________________
From: app_rpt-users-bounces at ohnosec.org [app_rpt-users-bounces at ohnosec.org] On Behalf Of Joshua Hintze [joshh at imsar.com]
Sent: Wednesday, July 03, 2013 3:58 PM
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] Issue with Hangup after first keying

Hello,

It is my first posting on here. I have ALMOST gotten the ACID installation working. I'm using the URI interfaced to ACID and to my radio. The asterisk can properly key the radio and its working just fine with that. I can also connect to the node with iaxRpt directly with no problem and transmit OUT of my radio.

However I am having some issues when my radio receives communication in that as soon as I get my first radio RX, asterisk will then play a tone out of the URI into the radio over and over again at about a one second interval. In the asterisk terminal it just keeps repeating:

    -- Hungup 'Zap/pseudo-1726358622'
    -- Hungup 'Zap/pseudo-1774817359'
    -- Hungup 'Zap/pseudo-691532115'
    -- Hungup 'Zap/pseudo-81389311'
    -- Hungup 'Zap/pseudo-465154784'
   -- Hungup 'Zap/pseudo-627058532'
    -- Hungup 'Zap/pseudo-1656870264'
    -- Hungup 'Zap/pseudo-1671691803'
    -- Hungup 'Zap/pseudo-50274194'

forever keeping my radio always keyed.

I have the COR from the radio going into the URI. I do not plan on using CTCSS and have tried tying it to ground as well as tying it to the COR as well. My usbradio.conf has the following:

carrierfrom=usb
ctcssfrom=no

I have tried also ctcssfrom=usb as well.

Any help would be appreciated.

Thanks,

Josh

--
This message was scanned and is believed to be clean.
Click here to report this message as spam.<http://simba.repeater.net:8080/cgi-bin/learn-msg.cgi?id=6EF48221A.A93BD>



More information about the App_rpt-users mailing list