[App_rpt-users] Limey Help...

Jim Duuuude telesistant at hotmail.com
Sun Jul 14 21:09:41 EDT 2013


After logging into James' system, I found that the "distro" version
of chan_simpleusb and chan_usbradio sources werent working
properly on Limey Linux.  I then loaded the SVN sources, and found
out that they had a different problem, the fix of which will appear in
SVN at 18:15 PDT this evening (in 14 minutes).

It had to do with the fact that the internal filesystem structure
(/proc and /sys entries) for the LSS (Linux Sound Stuff) seemed to
have changed sometime between Kernel verison 2.6.30 and 2.6.35.

I hadn't put in the check for this correctly (I merely had it doing it the
'new' way if it was a BeagleBoard distro), then to attempt a more 'right'
way, I took a guess at which version it changed in, and was apparently
wrong, so I took another 'guess' and that is what is there now, which at
least seems to work with all our distros.

The reason I have to 'guess', rather then know, is *SOMEONE* *STILL*
needs to take the time to do the research to see at what version that
*ACTUALLY* happened. This now, in all the history of app_rpt, is probably
about the SIXTH or SEVENTH time I have desperately begged anyone,
someone, to *PLEASE* take the time to do this research.

So, if anyone could do this, it would SURE be appreciated.

Anyway, the bottom line here is that if anyone wants to use chan_simpleusb or
chan_usbradio on Limey, I guess they need to load SVN sources.

Jim WB6NIL


> Date: Sun, 14 Jul 2013 14:49:23 +0100
> From: jrh at g0fhm.co.uk
> To: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] Limey Help...
> 
> On 14/07/2013 13:15, James Hill wrot
> >>
> >
> > Hi Jim,
> >
> > Righto - it's a case of old habits die hard.... I've always used 
> > chan_usbradio on more powerful hardware. I'll reinstall Limey on 
> > another CF card, and this time set up for simpleusb.
> >
> > Cheers,
> >
> > James
> 
> Hi Guys,
> 
> I give up!
> 
> No matter what I do, Limey seems to think that my CM108 device is "Not 
> active". If I run lsusb it shows as there. Running simpleusb-tune-menu 
> it shows it as there and selectable, but when I try to change a 
> parameter it just says it's not active. I tried a fresh install on a 
> different CF card for simpleusb. Same thing!
> 
> If I plug a 2.5" HDD into the thin client running ACiD, everything works 
> fine!
> 
> I'm confused!
> 
> J
> 29681
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130714/fbaeac80/attachment.html>


More information about the App_rpt-users mailing list