[App_rpt-users] Voter Question

Tim Sawyer tim.sawyer at me.com
Thu Jul 18 22:34:24 EDT 2013


Make sure you have the latest source from SVN https://allstarlink.org/support.html#astupgrade

You will hear your last word or so after you unkey. This is do to the buffers on both transmit and receive.

I run buflen = 180 in voter.conf and 7 - Tx Buffer Length at 1200 on the RTCM itself.
--
Tim
:wq

On Jul 18, 2013, at 4:21 PM, Bill Hurlock <bill.hurlock at cpcomms.com> wrote:

> I have a node setup with 2 RTCM modules, One for Main TX/RX and System timing/GPS and the second is handling the voter with RX on the system. I have GPS and it is working and enabled properly on both RTCM’s. All radios are the same and everything is currently running on the same LAN for testing. The voting is seamless, however when the node is voted to the voter RX it sounds like there is some packet loss on its audio. I have tweeked buffer delay and nothing fixes this problem. I have tried a different RTCM with the same results. The main RX audio sounds very clean. The switching is clean with no repeat words or missing words. The other thing that shows up is on a unkey to the repeater it echos about the last word sent to the repeater just prior to unkey. I can tweek that out but than the missing packet issue is worse. Any ideas on this one? I’m sure this is just something stupid on my part in the configs.
>  
> Bill Hurlock
> CPCommunications
> 856-234-1661 Office
> 856-264-1010 Cell
> www.cpcomms.com
> WA2TQI
>  
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130718/e3816b0c/attachment.html>


More information about the App_rpt-users mailing list