[App_rpt-users] Tones

Tim Sawyer tim.sawyer at me.com
Mon Jul 22 11:14:25 EDT 2013


You might find duplex mode 3 useful. I've never played with a Kenwood repeater so I don't know if that will work. Let us know.

http://ohnosec.org/drupal/node/84
--
Tim
:wq

On Jul 22, 2013, at 6:42 AM, Robert Garcia <robert at n5qm.com> wrote:

> Benjamin,
> 
> I think I figured it out.  It is a lack of understanding on how the
> Kenwood repeater I have it connected to functions.  I assumed that if
> I used the input on the backside of the repeater instead of using the
> "repeat" function of the repeater and set it in "duplex" mode it would
> disable the internal courtesy beeps.  Not the case!
> 
> Thank you for responding!
> 
> Robert
> N5QM
> 
> On Mon, Jul 22, 2013 at 5:54 AM, Benjamin L. Naber <Benjamin at kb9lfz.com> wrote:
>> is this something that creeped up, or began to happen since some changes
>> were made?
>> 
>> ~Benjamin, KB9LFZ
>> 
>> 
>> 
>> 
>> On Sat, 2013-07-20 at 19:59 -0500, Robert Garcia wrote:
>>> All,
>>> 
>>> I am confused as to the tones I am hearing on the output of a repeater
>>> I am running with app_rpt.  I hear the normal courtesy tone, but then
>>> right before the transmitter unkeys, I hear another tone, any ideas?
>>> 
>>> Robert
>>> N5QM
>>> _______________________________________________
>>> App_rpt-users mailing list
>>> App_rpt-users at ohnosec.org
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> 
>> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users




More information about the App_rpt-users mailing list