[App_rpt-users] Freqency Agile Remote

Robert A. Poff WB3AWJ wb3awj at comcast.net
Wed Jul 24 16:29:50 EDT 2013


After having the project sit idle for about a year, I've been getting my frequency agile remote ready to deploy. 
I had everything working fine on the workbench testing with iaxRpt. 

Then I thought, "I should update to the current version.....". 
So first I did a system update with "yum -y update". 
Then I did the Acid SVN update. 

Now I can't retrieve a memory defined in rpt.conf. 
example : 40 = 146.970,123.0,-rt 

Any attempt results in an "invalid frequency" response. 
And with a serial tracker in line I don't see data being sent to the radio. 

I've also tried sending it as a direct entry such as *1146*970*2. That doesn't work either. 

If I restart Asterisk, when I connect the first time with iaxRpt, it does send the init string. 
And the radio goes where it's supposed to. So I know the iospeed/port/CIV are all set right. 

This is using a Syntor X with an XCAT on ttyS0 at 19200. 
Which all worked before I did the update. 

Any ideas? 








Robert A. Poff 
Loganville, PA. 


"Lieutenant, target the offending power boat and launch photon torpedoes" 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130724/7cb1ff5d/attachment.html>


More information about the App_rpt-users mailing list