[App_rpt-users] Making progress with BeagleBoard - still one issue

Michael Wolthuis wolthuis at gmail.com
Sat Jul 27 16:26:57 EDT 2013


Making good progress thanks to so many on checking the COR, had to use
HWINVERT on the COR and now all is well following COR on the Maxtrac
receiver.

Final problem, I think..

The audio is horrible low on the Maxtrac.  I have tried injecting via the
microphone port and tried injecting flat tied inside the Maxtrac.  If I plug
a standard MIC into the mic port the audio is fine, so I am certain the TX
Deviation is good.

I have been advised there is a TXGAIN setting, but I can only find that for
Echolink, not for the port as a whole.

What am I missing?  My other two BeagleBoards ­ plugged into controllers, I
had a POT in the controller I used to bring the audio up where I needed it.

Mike
kb8zgl



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130727/4fae970e/attachment.html>


More information about the App_rpt-users mailing list