[App_rpt-users] Figured it out!

Sam Nabkey sam.nabkey at gmail.com
Sat Jul 27 23:01:05 EDT 2013


Goodness...
On Jul 27, 2013 10:35 PM, "KJ6KO" <kj6ko at innercite.com> wrote:

> This must be a 900 maxtrac??  Don't know what other Maxtracs have
> HEARCLEAR...and it will NOT do wideband!  2.5 KHz...that's it! (maybe a
> little more)
>
> Very few HAM's use HEARCLEAR!  Sounds compressed (because it is!).  There
> is no reason to have to use it to get enough audio.  I have no problems
> with ANY motorolas, Maxtrac(900 and UHF), Radius, GM300 etc.  Something
> else is wrong!  Check your settings!
>
>  You will play hell trying to align TX audio levels correctly with
> hearclear on!   There is no dynamic range with it on...always full audio!
>
>
> ALSO...If this is a 900 maxtrac, the rear mic connector does NOT use
> hearclear nor is it pre-emphasized like all othe maxtracs!  ALSO, the 900
> RX from the rear (pin 11)  is ALWAYS flat regardless of JU551!  It is NEVER
> de-emphasized!  All that is done in the mic jack.  That is why the 900's
> have an extra board in the head on the mic board.  Leave the hearclear
> OFF!! If you can't get enough audio, something else is wrong.
>
> You said you "tied flat inside the maxtrac"???  Why inside and to what??
> The 900 maxtrac has flat audio in on the rear connector.  ALL 900 maxtracs
> are 16 pin maxtracs.
>
> I have 11 900 repeaters, all Maxtracs,(a couple GTX's) and do NOT use
> hearclear on any of them, and have plenty of audio!!  Never had to use the
> TXGAIN.
>
> Since all the Maxtrac, Radius, GM300, M10, M120, GTX etc. all have the
> same basic mic input levels, I would think others would have seen the same
> issue you have.  Has to be a setting in the beagle board or one of the
> files.
>
> Believe me, running hearclear only on the TX will increase all background
> noise, flutter, RF noise etc.  Unless you want to run all your receivers
> listening to it in Hearclear mode also, and that drives me nuts!  I've
> tried it!  I can identify a hearclear radio within the first sentence
> spoken thru it!  again, check your settings!
>
>
> Good luck! and 73...
>
> ----- Original Message ----- From: "Mike Wolthuis" <wolthuis at gmail.com>
> To: <app_rpt-users at ohnosec.org>
> Sent: Saturday, July 27, 2013 3:23 PM
> Subject: [App_rpt-users] Figured it out!
>
>
>  Hear clear needs to be enabled to get enough audio.
>>
>> Thanks all,
>> Mike
>>
>> Sent from my iPhone
>> ______________________________**_________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/**mailman/listinfo/app_rpt-users<http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users>
>>
>> __________ Information from ESET NOD32 Antivirus, version of virus
>> signature database 8615 (20130727) __________
>>
>> The message was checked by ESET NOD32 Antivirus.
>>
>> http://www.eset.com
>>
>>
>>
>>
>
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature database 8615 (20130727) __________
>
> The message was checked by ESET NOD32 Antivirus.
>
> http://www.eset.com
>
>
>
> ______________________________**_________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/**mailman/listinfo/app_rpt-users<http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130727/87bf205c/attachment.html>


More information about the App_rpt-users mailing list