[App_rpt-users] DMK URI to Motorola R100

Jon Rorke jrorke at cogeco.ca
Thu Jun 6 08:28:22 EDT 2013


The URI(x)Cor line requires a transition from Hi Impedance(open) to 
ground. It does not require voltage to be applied. So if your radio is 
supplying a voltage change by sourcing a logical hi like 5 V when cor is 
active and but the voltage is not grounded when "low" then the URI will 
not see a change.

So if your radio does not pull the line all the way to ground then you 
could use a resistor and NPN transistor to pull the cor line low for the 
URI.

Having said that, I'm sure the radio can be configured to give an active 
low output to drive the URI directly.

Jon
On 6/5/2013 7:48 PM, Corey Dean wrote:
> I went directly inside and soldered directly to where I needed things.  Very simple to do.  I do not use Cor.  I let the USB FOB, do the PL decode for me.  Mine was also DPL but I programed it without a DPL and let the USB Fob encode that was well
>
> Corey N3FE
> ________________________________________
> From: app_rpt-users-bounces at ohnosec.org [app_rpt-users-bounces at ohnosec.org] On Behalf Of Steve Agee [n5zua at earthlink.net]
> Sent: Wednesday, June 05, 2013 1:13 PM
> To: Geoff
> Cc: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] DMK URI to Motorola R100
>
> What is presently on the line to pull low?  In other words, do you need to
> add a voltage line with a 10K pull up resistor to give it something to pull
> low to start with? A VOM will tell you.
>
> N5ZUA
>
> ----- Original Message -----
> From: Bryan D. Boyle
> To: Geoff
> Cc: app_rpt-users at ohnosec.org
> Sent: Wednesday, June 05, 2013 11:53 AM
> Subject: Re: [App_rpt-users] DMK URI to Motorola R100
>
> cor high or low?
>
> --
>
> On Jun 5, 2013, at 12:38, Geoff <w5omr at att.net> wrote:
>
> It -really- can't be this hard...
>
> The Service manual for the R100 is at
> http://www.repeater-builder.com/motorola/r100/uhf-r100-service-manual-6881078e15-o.pdf
>
> On page 58 is the output of Jaux
>
> I'm using pins
> 14 - gnd
> 15 - spk hi
> 16 - Mic hi
> 17 - Mic gnd
> 18 - PL monitor (active low)
> 19 - PTT (active low)
>
> Corresponding Pins on the DMX URI ~should~ be (I would think)
>
> URI            R100 Jaux
> 1     PTT    19 PTT
> 8     COR   18(*) PL Monitor
> 24    Ain    15 Spk Hi
> 12    Aout  16 Mic Hi
> 13    gnd   17 Mic gnd
> 13    gnd   14 gnd
>
> So... when I plug it in, the R100 keys up, and running radio-tune-menu,
> nothing works.
>
> (* = I use COR for PL monitor, because my R100 uses DPL (DCS) and not
> CTCSS.)
>
> Thoughts?
>
> -Geoff/W5OMR
> (29655)
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> --
> This message was scanned and is believed to be clean.
> Click here to report this message as spam.
> http://simba.repeater.net/cgi-bin/learn-msg.cgi?id=85B9D1FA3.A7B92
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>




More information about the App_rpt-users mailing list