[App_rpt-users] Errors in logs "reported node cannot be found" & "Registration of rejected"

Bob Roszkowski bob at w5evh.org
Fri Jun 7 17:28:08 EDT 2013


Hello All,

I have a problem I am not able to figure out.  This is my HUB node and has
28640-28647 configured on it.  There are no radios/interfaces connected to
this hub.  I get these errors in my logs from time to time.


[Jun  3 21:23:49] WARNING[2747] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:23:55] WARNING[2748] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:00] WARNING[2755] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:06] WARNING[2763] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:12] WARNING[2764] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:18] WARNING[2765] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:24] WARNING[2770] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:30] WARNING[2777] app_rpt.c: Reported node 28054 cannot be
found!!
[Jun  3 21:24:59] WARNING[2780] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:05] WARNING[2789] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:10] WARNING[2790] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:16] WARNING[2791] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:21] WARNING[2792] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:27] WARNING[2793] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:32] WARNING[2798] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:38] WARNING[2803] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:44] WARNING[2806] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:49] WARNING[2807] app_rpt.c: Reported node 27162 cannot be
found!!
[Jun  3 21:25:55] WARNING[2808] app_rpt.c: Reported node 27162 cannot be
found!!

[Jun  5 02:27:43] NOTICE[2409] chan_iax2.c: Registration of '28647'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 02:51:02] NOTICE[2413] chan_iax2.c: Registration of '28641'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 06:02:08] NOTICE[2418] chan_iax2.c: Registration of '28640'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 06:04:10] NOTICE[2409] chan_iax2.c: Registration of '28642'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 07:45:41] NOTICE[2413] chan_iax2.c: Registration of '28645'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 08:59:14] NOTICE[2411] chan_iax2.c: Registration of '28647'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 08:59:14] NOTICE[2413] chan_iax2.c: Registration of '28642'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 09:32:56] NOTICE[2413] chan_iax2.c: Registration of '28645'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 09:50:16] NOTICE[2413] chan_iax2.c: Registration of '28642'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 16:20:48] NOTICE[2418] chan_iax2.c: Registration of '28640'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 16:33:59] NOTICE[2417] chan_iax2.c: Registration of '28642'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 16:35:40] NOTICE[2417] chan_iax2.c: Registration of '28642'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 16:35:46] NOTICE[2417] chan_iax2.c: Registration of '28641'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 17:26:34] NOTICE[2416] chan_iax2.c: Registration of '28640'
rejected: '<unknown>' from: '67.215.233.178'
[Jun  5 17:27:17] NOTICE[2411] chan_iax2.c: Registration of '28641'
rejected: '<unknown>' from: '67.215.233.178'


I also get a bunch of this error:
[Jun  3 21:07:27] WARNING[2044] app_gps.c: server rotate.aprs.net cannot be
found!!
I can ping the server with out problems.

Thanks
-- 
boB - W5EVH
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130607/b22fecd1/attachment.html>


More information about the App_rpt-users mailing list