[App_rpt-users] DMK URI to Motorola R100

Geoff w5omr at att.net
Mon Jun 10 21:26:48 EDT 2013


On 06/05/2013 11:38 AM, Geoff wrote:
> It -really- can't be this hard...

Turns out - it really wasn't.

Thought I'd let you folks know that the node is up and running.

I wound up with

DMK URI                    R100 J(aux)
1 -          PTT               4
8 -          COR              25 (after a mod for Carrier Detect)
13 -        GND              1
19 -        GND              6
21 -        Mic_in_AC     15 Spkr
22 -        Left Out        16 Mic Hi

I'll be the first to admit, it was cock-pit error, mostly... but there 
were a couple of issues that had to be overcome first, that and a couple 
of .conf files that were 'tweaked'...

Mostly it was trying to re-train my brain to count backwards on the DB-25's.
Then, the Jaux plug on the R100 is upside down(!)  So, 1 starts on the 
left, and reads right... but it starts at the Bottom...  guess the ol' 
brain is simply getting old ~sigh~

I still say I'm an analog guy, in a digital world.  Give me a couple of 
mercury vapor rectifiers and 3 triodes, and I'll wind up an ol' AM 
transmitter!  These 3-legged devils and one-way wires and 40-legged 
craptastic monsters you can't see with a good microscope (let alone 
solder to one of it's itty-bitty legs!) just ain't my cup o' tea... but, 
hey... when you want a link you can rely on from Houston to San Antonio 
so you can talk to your mom, via ham radio... you do what you have to.

73, y'all
-Geoff

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130610/02892390/attachment.html>


More information about the App_rpt-users mailing list