[App_rpt-users] G707 Remote Base Locking Up on URI

Kirk wb6egr at gmail.com
Tue Jun 11 20:02:57 EDT 2013


I have one in las vegas thats doing the same thing and shutting the radio off as well! Used to happen once in a while, now happening a lot more...thinking it has to do with the 707G

Sent from my piece of Crap I-Phone... I feel a Samsung 4 is in my near future


On Jun 11, 2013, at 1:52 PM, Monty <monty at ke7jvx.com> wrote:

> Hello Everyone,
> 
> I have tried two Kenwood G707s with three of Jim's URI Adapter cards and two URIs on two different computers.  I am able to get three or four commands (freq, pl tone, etc) then I will get Allison saying "Invalid Frequency" and the CLI shows: 
> 
> "WARNING[7925]: app_rpt.c:13876 serial_remote_io: -99999 Serial device not responding on node 1010" 
> 
> The radio will not steer or accept commands anymore until I power cycle the 707.  The after power cycle three or four commands and will not steer again.  I have tried the same computer with a VHF Syntor with an xcat and will accept every command without issue.  Also one of my 707s now lives on a Quad PCI card and steers with every command without issue.  Has anyone else seen this or know the remedy?  Below is my rpt.conf with the URI:
> 
> [1010]
> archivedir=/etc/asterisk/qso
> rxchannel = simpleusb/usb1010
> duplex=0
> ioport = /dev/ttyS0
> remote = kenwood
> authlevel = 1
> memory=memory
> remote_inact_timeout=5400
> remote_timeout=5400
> functions=remote-functions
> phone_functions=remote-functions
> link_functions=remote-functions
> 
> 
> 
> Monty
> KE7JVX
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



More information about the App_rpt-users mailing list