[App_rpt-users] G707 Remote Base Locking Up on URI

Scott Weis kb2ear at kb2ear.net
Wed Jun 12 13:48:21 EDT 2013


Also you should always use usbradio for the g707 and TM-271 as you can steer
the RX CTCSS in DSP this way otherwise you only get a carrier squelch remote
base. I also use the DSP squelch as the COR in the radios is a bit slow.

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Scott Weis
Sent: Wednesday, June 12, 2013 1:45 PM
To: 'Jeff Carrier'; 'Monty'
Cc: 'app_rpt mailing list'; 'K&R Yoksh'
Subject: Re: [App_rpt-users] G707 Remote Base Locking Up on URI

 

Try this, as it has been working for me for a while.  

 

Instead of connecting to the remote base with a *3 connect with a *2.  You
should be able to control the radio until the cows come home. Then do a *3
to talk on the specific channel.  I have found that as soon as the radio TXs
I am unable to control it any more.

 

Also I find the once I can't control the G707 any more I do a *1 and
disconnect then a *2 again and all is well again.

 

I've been meaning to talk to Jim about this bug..  

 

Scott

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jeff Carrier
Sent: Wednesday, June 12, 2013 1:15 AM
To: Monty
Cc: app_rpt mailing list; K&R Yoksh
Subject: Re: [App_rpt-users] G707 Remote Base Locking Up on URI

 

I have the same issue.  First with a home brew interface so I searched hi
and low for the "actual" interface board with the same issue as Kirk
describes.

De k0jsc

On Jun 11, 2013 9:41 PM, "Monty" <monty at ke7jvx.com> wrote:

Hi Kyle,

 

I fixed the syntax error, still no joy.  I did have a usbradio node and the
707 on simpleusb, so I migrated the 707 to usbradio and removed all the
simpleusb configs, still no joy.  Any other ideas?



Monty

 

On Tue, Jun 11, 2013 at 6:42 PM, K&R Yoksh <yokshs at gmail.com> wrote:

Hello Monty,
While not specific to the remote operation, I see one thing that might make
app_rpt lose it's mind.

The rxchannel parameter is very picky about syntax, especially the upper and
lower case letters. The correct format is:

rxchannel=SimpleUSB/usb1010

Another thing I've learned is to never (NEVER) have usbradio.conf and
simpleusb.conf exist in /etc/asterisk at the same time. This will
confuse app_rpt at the least, or crash it altogether.

73,

Kyle Yoksh
K0KN
Olathe, KS
Allstar 2210-2219
--- Original Message ---Hello Everyone,



I have tried two Kenwood G707s with three of Jim's URI Adapter cards and
two URIs on two different computers.  I am able to get three or four
commands (freq, pl tone, etc) then I will get Allison saying "Invalid
Frequency" and the CLI shows:

"WARNING[7925]: app_rpt.c:13876 serial_remote_io: -99999 Serial device not
responding on node 1010"

The radio will not steer or accept commands anymore until I power cycle the
707.  The after power cycle three or four commands and will not steer
again.  I have tried the same computer with a VHF Syntor with an xcat and
will accept every command without issue.  Also one of my 707s now lives on
a Quad PCI card and steers with every command without issue.  Has anyone
else seen this or know the remedy?  Below is my rpt.conf with the URI:

[1010]
archivedir=/etc/asterisk/qso
rxchannel = simpleusb/usb1010
duplex=0
ioport = /dev/ttyS0
remote = kenwood
authlevel = 1
memory=memory
remote_inact_timeout=5400
remote_timeout=5400
functions=remote-functions
phone_functions=remote-functions
link_functions=remote-functions 

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

 


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130612/e2e3aedb/attachment.html>


More information about the App_rpt-users mailing list