[App_rpt-users] Courtesy Tones.....

Buddy Brannan buddy at brannan.name
Mon Jun 24 11:53:17 EDT 2013


Hi,

There’s another line in usbradio.conf that might prevent what you’re hearing:


;rxondelay=20		; Uncomment and/or adjust for simplex nodes to eliminate
 "Ping Ponging"
			; or "Relay Racing”.


It seems to me that there were several duplex states in rpt.conf but I can’t seem to find this in the current rpt.conf sample. duplex=smething between 0 and 4, all doing somewhat different things, but the details escape me at the moment.

--
Buddy Brannan, KB5ELV - Erie, PA
Phone: (814) 860-3194 or 888-75-BUDDY



On Jun 24, 2013, at 11:26 AM, James Hill <g0fhmuk at gmail.com> wrote:

> Hi Guys,
> 
> I'm running a Simplex node, and am having trouble getting a courtesy tone when the station on the link unkeys.
> 
> Everything appears to be set right in rpt.conf, but it doesn't happen.
> 
> However, if I alter duplex=0 to duplex=1, it will give a courtesy tone after link unkey, and after local unkey - but the tones seem to get stuck in a loop, and I get about 8 pips in a row!
> 
> I appreciate that running in duplex mode on a simplex link is far from ideal. Is it a limitation of app_rpt that courtesy tones only work with a duplex (ie repeater) setup?
> 
> Any advice appreciated!
> 
> Cheers,
> 
> James G0FHM
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users




More information about the App_rpt-users mailing list