[App_rpt-users] Acid Install issue

Paul J. Agamata Sysman at Xceptions.COM
Fri May 10 01:11:48 EDT 2013


I have been using Ubiquity equipment for several years successfully providing reliable two way bridge linked which span about 30 miles.  I've got about a 30db headroom in signal with that kind of distance. 

It rivals some of the commercial grade. microwave licensed gear that I've worked with in an inexpensive package. 

Point-to-Point link via its proprietary MIMO technology significantly mitigated a lot of standard signaling issues in highly saturated sites. 

A LOT of us repeater folks use the very same technology for point-to-point links today with significant success. 

Think about using 5.8ghz. Lot more freedom there than 2.4ghz. 

Regards
Paul(WH6FM)

Sent from my iPhone

On May 9, 2013, at 6:56 PM, "Benjamin L. Naber" <Benjamin at kb9lfz.com> wrote:

> Pete, et al:
> 
> The primary issue with Wi-Fi, is that you are contending with many of
> Wi-Fi/2.4GHz transmitters. Especially those whom are living in condos,
> townhouses, apartments, dorms, barracks, an so on.
> 
> While you may have Wireless QoS enabled, that does make it better, but
> no where as ideal as just plugging in a cable. No RF interference. QoS
> on Wireless does not recover packets which are lost because the receiver
> on the wireless access point is not able to deal with interference.
> 
> Now, should they come up with another type of Wi-Fi, such as system that
> uses spread spectrum, and is full-duplex, then I'd be a little more warm
> and fuzzy about it.
> 
> Wi-Fi is great, but when it comes to time sensitive packets.... not so
> great. Personally, anything that has an ethernet socket is plugged into
> a switch. Only those devices such as my phone and tablet use wireless.
> 
> Don't take it as I'm saying don't do it at all, but definitely consider
> the facts when thinking about using Wi-Fi just because it's easier. If
> you must place a node someplace where it only truly practical to run it
> from Wi-Fi, then do so. Just remember when other 2.4GHz wireless
> devices, such as bluetooth, Wi-Fi, cordless phones, microwaves with
> broken RF seals come in the area, you may experience issues.
> 
> Something from my experience.
> 
> ~Benjamin, KB9LFZ
> On Thu, 2013-05-09 at 23:06 -0400, pete M wrote:
>> He can use wifi if he use our band. Ubiquity sell device that can be programmed in the 2300 mhz band. No problem with other signal.
>> 
>> I am using 2 bullet that way, in 3 miles link and all is well.. My router is a wrt54g, but running dd-wrt. It has qos. Set at the mac adress level. All packet comming or going to the mac of my all star node is prioritary no matter what.
>> 
>> 
>> 
>> Envoyé de mon iPad
>> 
>> Le 9 May 2013 à 21:49, "Benjamin L. Naber" <Benjamin at kb9lfz.com> a écrit :
>> 
>>> If I were you, I would not use Wi-Fi, especially if you are connecting
>>> to a home wireless router / access point.
>>> 
>>> I can see and understand the advantages of Wi-Fi, but when it comes to
>>> time sensitive RTP packets, unless it's the only user of Wi-Fi, then you
>>> are going to have issues when the Wi-Fi has more users.
>>> 
>>> Also, while you may setup a Wi-Fi router/access point just for the
>>> allstar node, you need to account for the other folks in your area (if
>>> any) that are already using Wi-Fi or around the same frequency that you
>>> setup the node on. Remember that bandwidth of some Wi-Fi modes are as
>>> small as 1 MHz, and will run as much as 40 MHz.
>>> 
>>> If you have an Android phone, download the app called "Wifi Analyzer".
>>> You have a decent idea who else is using Wi-Fi around you. You can also
>>> download a program for Windoz called "Netstumbler" also detects Wi-Fi
>>> access points, but with better range.
>>> 
>>> May I suggest you just run an Ethernet cable to it? It will save you
>>> some headaches, as well is trying to find the drivers for it for the
>>> Wi-Fi card.
>>> 
>>> Allstar is just a specialized configuration of Asterisk. Asterisk will
>>> run on just about any Linux distribution. It may run on other operating
>>> systems, but I have never used Asterisk on anything but Linux.
>>> 
>>> If you have an Ubuntu Desktop (or Server) version running on a laptop or
>>> desktop, you can install asterisk, and then manually enter in the
>>> programming you get from the allstarlink.org website. It's not any
>>> secret, just will take a while to do a lot of configuration changes.
>>> Some folks have done that because they have other things they are doing
>>> with Allstar and the machines that has it also does other functions.
>>> After a couple higher priority projects are completed, I will be rolling
>>> my own as well.
>>> 
>>> www.ohnosec.org and allstarlink.org well help you setup ACiD, as well as
>>> assist with other configuration changes. It's really as simple as
>>> following the prompts for downloading the preconfigured "server" and
>>> "node" on your machine.
>>> 
>>> ~Benjamin, KB9LFZ
>>> Allstar node 28569
>>> 
>>> 
>>> 
>>> 
>>> On Thu, 2013-05-09 at 15:49 -0400, wa3lco at velocity.net wrote:
>>>> I am a noobie with the Allstar System.
>>>> I had a working copy of Linux Ubuntu on a machine and decided to install
>>>> the Acid install on it to simplify Allstar setup. I did have Asterisk and
>>>> all running but just couldn't find the assistance to get the thing
>>>> working.
>>>> 
>>>> Anyway, I now have a glitch where the Acid install doesn't see my Wifi
>>>> card so I assume that there is a driver missing for it. How do I go about
>>>> installing this driver. Obviously there must be a Linux flavor around as
>>>> it worked fine with Ubuntu.
>>>> 
>>>> Out of curiosity, has anyone set up the Allstar on Ubuntu?
>>>> 
>>>> 73
>>>> 
>>>> Floyd
>>>> WA3LCO
>>>> wa3lco at velocity.net
>>>> 
>>>> _______________________________________________
>>>> App_rpt-users mailing list
>>>> App_rpt-users at ohnosec.org
>>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>> 
>>> 
>>> _______________________________________________
>>> App_rpt-users mailing list
>>> App_rpt-users at ohnosec.org
>>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2589 bytes
Desc: not available
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130510/caf17a9b/attachment.bin>


More information about the App_rpt-users mailing list