[App_rpt-users] A problem I am having

The Rices srice3 at cfl.rr.com
Fri May 17 10:06:02 EDT 2013


Hi Mike, thanks for the reply. Right now the carrierfrom is set to DSP. I am not sure if that is correct or not. The radio (Maxon sm2544 data radio) I am using has audio noise all the time at the input when no signal is there and my audio when key my handheld and talk to it. 

I will check the tone issue as I believe I tried a couple of different selections and yes it did set the tone to 100 at allstar. I don’t need tone I believe as the transmitter generates it. On the receive end it is listening to a repeater that is also generating tone back if I want it. I tried changing the rxtone to that tone the repeater had as well and nothing. 

I will check the carrier issue and tones again though. 

Oh, I did unplug the URI and plug it back in as well. Even went so far as to reinstall ACID all over again. 

My configuration is for a remote base transmitting to a repeater so we can offer a alstar link to it if that gives anyone an idea.

Thanks Steve N4YZA 

From: mike at midnighteng.com 
Sent: Friday, May 17, 2013 9:48 AM
To: app_rpt-users at ohnosec.org 
Subject: Re: [App_rpt-users] A problem I am having


I'm sure you will get a few reply's but just on the surface I would ask is 
-Do you have CTCSS  set a tone as opposed to NO ?

rxctcssfreqs=no

I think by default the acid install sets it to 100.0 ? but i'm not sure.

Also in usbradio.conf

Make sure your input logic is correct (don't use mine but here are some options)

carrierfrom = 

;carrierfrom=no
;carrierfrom=dsp
;carrierfrom=pp
carrierfrom=ppinvert
;carrierfrom=usb
;carrierfrom=usbinvert
;carrierfrom=vox


ctcssfrom=dsp

Your usb dongle may be stuck. remove it for a second and plug it back in same place.
Make sure it assigns the same position as you have described.

I have a few that get stuck and replaced them. not sure why but it does happen.


...mike/kb8jnm
29283

  -------- Original Message --------
  Subject: [App_rpt-users] A problem I am having
  From: "The Rices" <srice3 at cfl.rr.com>
  Date: Fri, May 17, 2013 8:45 am
  To: <app_rpt-users at ohnosec.org>


  I am brand new to this and have been reading to see if I can find a solution to the problem I am having.
  I purchased a URI and installed it with no problems. 
  I set up the computer using acid and it accepted the node and server info and seems to come on line fine.
  When I connect using allstar it connects to the radio and announces it I am connected.
  When I use the computer microphone I can hear it come out on the radio fine. 
  BUT when I go to listen there is no audio coming back over the link from the radio.
  I checked with a scope to be sure I had audio and I do.
  I ran the radio adjustments for rxnoise and rx voice and it said everything was successful.
  It did have me adjust the squelch higher though.
  I made sure to open the 2 ports ssh and the udp so I don’t think it is a port issue on the router.
  I am sure it is something simple but I am not sure where to look next.
  Any helpful suggestions for a beginner would  be appreciated.
  Thanks Steve

------------------------------------------------------------------------------
  _______________________________________________
  App_rpt-users mailing list
  App_rpt-users at ohnosec.org
  http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



--------------------------------------------------------------------------------
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



--------------------------------------------------------------------------------

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3336 / Virus Database: 3162/6331 - Release Date: 05/17/13
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130517/435ee0b0/attachment.html>


More information about the App_rpt-users mailing list