[App_rpt-users] DMK URIx problem

Michael Hebert mhebert1975 at gmail.com
Sat May 18 19:37:03 EDT 2013


Group,

I think I am having a problem with a DMK URIx. I have a server with 2 of
them connected. The 1st one is working fine. The 2nd one shows that it
is receiving all the time. I have changed the carrierfrom= in usbradio.conf
to no,usb,usbinvert with the same results. I have reboot the server. I have
even unhooked the URIx from the radio. Every time I restart the server or
do rpt restart  same results. The rpt stats shows  Signal on
input..................................: YES

When I run dmesg, I notice this at the end

usb 3-1: usbfs: USBDEVFS_CONTROL failed cmd asterisk rqt 161 rq 1 len 4 ret
-71
usb 3-1: usbfs: USBDEVFS_CONTROL failed cmd asterisk rqt 161 rq 1 len 4 ret
-71
usb 3-1: usbfs: USBDEVFS_CONTROL failed cmd asterisk rqt 161 rq 1 len 4 ret
-71
usb 3-1: usbfs: USBDEVFS_CONTROL failed cmd asterisk rqt 161 rq 1 len 4 ret
-71
usb 3-1: USB disconnect, address 2
usb 3-1: new full speed USB device using uhci_hcd and address 4
usb 3-1: configuration #1 chosen from 1 choice
input: C-Media Electronics Inc.       USB PnP Sound Device as
/class/input/input4
input,hidraw0: USB HID v1.00 Device [C-Media Electronics Inc.       USB PnP
Sound Device] on usb-0000:00:1d.1-1


Thanks,

Michael - KD5DFB
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130518/97efa672/attachment.html>


More information about the App_rpt-users mailing list