[App_rpt-users] Open Squelch Issue

Orland Lopez ki6lnx at gmail.com
Tue May 21 18:38:59 EDT 2013


Folks. Ive seem to run in to an issue with Open squelch. I help a friend of
mine run/test his link and when someone connects to his echolink node he
has an open squelch, Connecting Echolink to this node you can hear the
constant static.  Ive tried disabling the RX boost on usbradio.conf as well
as Erxboost in rpt.conf  but no luck

Running radio tune rxnoise yields the following

tune rxnoise maxtries=12, target=23000, tolerance=2750
tries=0, setting=2, meas=12
tries=1, setting=16, meas=61
tries=2, setting=16, meas=17
tries=3, setting=16, meas=18
tries=4, setting=16, meas=21
tries=5, setting=16, meas=24
tries=6, setting=16, meas=21
tries=7, setting=16, meas=19
tries=8, setting=16, meas=20
tries=9, setting=16, meas=19
tries=10, setting=16, meas=19
tries=11, setting=16, meas=20
DONE tries=12, setting=1000, meas=20, sqnoise=23
ERROR: RX INPUT ADJUST FAILED.

===============================
radio tune rxsquelch

 radio tune rxsquelch
Current Signal Strength is 998
Current Squelch setting is 600


Obviously I cannot set it above 999 so There we stand.

Can anyone help?

We have tried 3  different machines 2  Mini ITX boards and get same results.

At the beginning it worked fine but this last two days It has been
Hisssssssss all along.

Searching on the archives is a pain in the rear as there is no search box
to enter keywords.

All help is appreciated.

allstarlink node is 29413

Echolink node is YN1ON-L

Simplex node.


-- 
Gracias y 73's
Hasta la Vista
KI6LNX
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130521/1af85308/attachment.html>


More information about the App_rpt-users mailing list