[App_rpt-users] URI audio issue

Ken ke2n at cs.com
Sun May 26 14:42:48 EDT 2013


The mic input (pin 9) goes direct to the chip with no attenuation or
filtering.

If you put too much audio there, you can burn out the input of the chip.

It's pin 21 you want, as others have noted.

The input calibration routine will tell you if it is working ("radio tune
rxnoise" for starters)

73

Ken

 

 

From: area51now at aol.com [mailto:area51now at aol.com] 
Sent: Saturday, May 25, 2013 3:16 PM
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] URI audio issue

 

Hello I am new allstar and am working on converting my current echo link to
the allstar. I have it all hooked up to the repeater and i am not getting
any audio coming back over the internet I have the repeater receive audio
hooked to the mic input of the URI (it tried both inputs) and i have
verified there is audio present on that input. I have tried it in VOX, and
have inverted the cos signal but no audio. I welcome any input on this
issue.

Thanks

Bob

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130526/60329f69/attachment.html>


More information about the App_rpt-users mailing list