[App_rpt-users] URI audio issue

Ken ke2n at cs.com
Mon May 27 10:00:59 EDT 2013


Well – the mic input is for a mic (microvolts/millivolts)

 

Having burned out a chip myself, I feel compelled to post something when I see people talk about using that input.

 

73

 

Ken

 

From: pete M [mailto:petem001 at hotmail.com] 
Sent: Sunday, May 26, 2013 3:08 PM
To: Ken; area51now at aol.com; app_rpt-users at ohnosec.org
Subject: Re : Re: [App_rpt-users] URI audio issue

 

He is using the output of his repeater controler. 

--- Message initial ---

De : "Ken" <ke2n at cs.com>
Envoyé : 26 mai 2013 14:48
A : area51now at aol.com, app_rpt-users at ohnosec.org
Objet : Re: [App_rpt-users] URI audio issue

The mic input (pin 9) goes direct to the chip with no attenuation or filtering.

If you put too much audio there, you can burn out the input of the chip.

It’s pin 21 you want, as others have noted.

The input calibration routine will tell you if it is working (“radio tune rxnoise” for starters)

73

Ken

 

 

From: area51now at aol.com [mailto:area51now at aol.com] 
Sent: Saturday, May 25, 2013 3:16 PM
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] URI audio issue

 

Hello I am new allstar and am working on converting my current echo link to the allstar. I have it all hooked up to the repeater and i am not getting any audio coming back over the internet I have the repeater receive audio hooked to the mic input of the URI (it tried both inputs) and i have verified there is audio present on that input. I have tried it in VOX, and have inverted the cos signal but no audio. I welcome any input on this issue.

Thanks

Bob

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130527/ef269848/attachment.html>


More information about the App_rpt-users mailing list