[App_rpt-users] USING own SIP for AUTO PATCH

torben at klimt-online.com torben at klimt-online.com
Wed Sep 4 16:51:17 EDT 2013


Hi all,
can somebody tell me what i must write into the extension.conf that every call comming from the sipgate account "go" or answerd by the repeater ?
if it is possible that I can only route spezial numbers to the repeater it will be great

tnx and greetings tom dh6mbt

Von: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] Im Auftrag von Chris Andrist
Gesendet: Mittwoch, 4. September 2013 19:20
An: app_rpt-users at ohnosec.org
Betreff: Re: [App_rpt-users] USING own SIP for AUTO PATCH

Bradley,

I actually wrote something up and put it online. You can see it here: http://www.allstarnode.com/viewtopic.php?f=6&t=108

Regards,

Chris Andrist, KC7WSU


On Sep 4, 2013, at 10:00 AM, "app_rpt-users-request at ohnosec.org<mailto:app_rpt-users-request at ohnosec.org>" <app_rpt-users-request at ohnosec.org<mailto:app_rpt-users-request at ohnosec.org>> wrote:
2. Re: USING own SIP for AUTO PATCH (Chuck Henderson)


----------------------------------------------------------------------

Message: 1
Date: Tue, 3 Sep 2013 22:05:03 -0500
From: Bradley Haney <hammin75 at gmail.com<mailto:hammin75 at gmail.com>>
To: app_rpt-users at ohnosec.org<mailto:app_rpt-users at ohnosec.org>
Subject: [App_rpt-users] USING own SIP for AUTO PATCH
Message-ID:
   <CAGjOR2rVeXtN0h9Yw2p0JccZ=YEhxvRSUM9VfZgRYKBGjiPxkQ at mail.gmail.com<mailto:CAGjOR2rVeXtN0h9Yw2p0JccZ=YEhxvRSUM9VfZgRYKBGjiPxkQ at mail.gmail.com>>
Content-Type: text/plain; charset="iso-8859-1"

Hello all.   Having an issue with ACID trying to use my own SIP..  It
appears when i try to enter  in the correct info for the peer and registry
statement on the sip.conf and do a astres.sh  it bombs out where for what
ever reason for the next 10 or so  when i log  in and do a asterisk -r  and
do help there are no SIP option on the command line..  then after some time
it some how starts up.   I thought something was wrong with my system so i
put the install disc in again and re downloaded all the software and
started over.  Everything works fine until i try to add a peer into the
SIP.conf  I tried the settings for asterisk 1.2, 1.4  and even 1.8  VOIP
povider i use is callcentric.  Any thoughts?  I have been using callcentric
for about 2 years on my regular PBX and no issues.  ON a side note does
anyone have a good inbound extension.conf  part that woudl include incoming
from my own SIP  to be able to have the asterisk answer and let phone
control work on the repeater.  I would easily pay the 5.00 month for the
service, but our members would like to have a local number for our repeater.

Thanks in advance.
Bradley kc9gqr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20130904/df48ad45/attachment.html>


More information about the App_rpt-users mailing list