[App_rpt-users] Zoiper registering problems

Doug Crompton doug at crompton.com
Fri Jun 20 14:09:25 EDT 2014


Quick reply and I am not sure if this is your problem but you need to use the local lan IP address when using your own wifi. That would be the 192.168.x.x address or whatever adressing you have setup on your local lan.

Outside of your local lan on the internet you need to use the public IP address or domain name of your router. If you have a dynamic IP address to your provider and it changes often you need to setup a domain name using dyndns or noip.com etc.

The port would be the same in both cases probably 4569 unless you changed it but you need to port forward that port in your router to your Allstar computer to allow incoming from the internet.

I don't use this often but when I set it up I added two accounts, one for local and one for remote.

You can test both locally by turning wifi on and off on your phone and using the appropriate account. 
73 Doug
WA3DSP
http://www.crompton.com/hamradio


Date: Fri, 20 Jun 2014 13:19:41 -0400
From: N1XBM at amsat.org
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] Zoiper registering problems

I can register my SIP zoiper account from my home wifi and LTE. At work on the WiFi I can not register, but if I turn off WiFi the SIP account will register on LTE.


I watched the CLI and I think I see the problem, but don't quite understand how to fix it and maybe someone can help. Here is what I get.


    -- Registered SIP '7252' at 70.XXX.X.XX port 4446 expires 60

[Jun 20 13:04:48] NOTICE[2177]: chan_sip.c:12758 handle_response_peerpoke: Peer '7252' is now Reachable. (199ms / 2000ms)
   

    -- Registered SIP '7252' at 192.168.125.104 port 49121 expires 60

    -- Unregistered SIP '7252'
[Jun 20 13:05:51] NOTICE[2177]: chan_sip.c:16258 sip_poke_noanswer: Peer '7252' is now UNREACHABLE!  Last qualify: 0
    -- Registered SIP '7252' at 192.168.125.104 port 49121 expires 60

    -- Unregistered SIP '7252'
    -- Registered SIP '7252' at 192.168.125.104 port 49121 expires 60
[Jun 20 13:06:00] NOTICE[2177]: chan_sip.c:16258 sip_poke_noanswer: Peer '7252' is now UNREACHABLE!  Last qualify: 0

N1XBM*CLI>

It looks like when I register on LTE it shows my actual IP address and then pokes me and deems me "reachable".

When I connect using WiFi I'm connecting but when it tries to poke me its using an IP that's private and behind me firewall. Also from my phone I show a time out and a 408 error for time out.


I also took it a step further and installed zoiper on my laptop and connected to the same WiFi and my laptop connects and shows the IP address of my actually cable modem.

Very confused, if anyone can help I would appreciate it.


Thank you


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20140620/685ce7d4/attachment.html>


More information about the App_rpt-users mailing list