[App_rpt-users] more ezstream

Ken ke2n at cs.com
Wed Oct 29 21:34:03 EDT 2014


OK - following on my previous posting I found my xml file was in the wrong
place.
But with it in the right place, I am getting:

/usr/bin/ezstream: /usr/lib/libxml2.so.2: no version information available
(required by /usr/bin/ezstream)
ezstream: Connected to http://50.7.98.106:8426/live
ezstream: Streaming from standard input

This is when I try to run it manually.

This seems like only a warning message and it says it is streaming, but when
I start it from within app_rpt I get just continuous repeated restarts.
It looks like a compatibility problem with libxml2 (?) my version of that
would seem to be 2.6.26

This was an install from the "EZS" tarball linked from a previous posting.

Thanks for any ideas.
Ken




More information about the App_rpt-users mailing list