[App_rpt-users] URIx failures with uridiag

John C. Westmoreland, P.E. john at westmorelandengineering.com
Thu Aug 13 01:57:43 EDT 2015


Hello All,

I am seeing some failures with uridiag - I hope some of you can tell me
what you think is wrong -

root@(none):~/trunk# ./uridiag
URIDiag, diagnostic program for the DMK Engineering URI
USB Radio Interface, version 0.8, 04/26/11

Found CM119 USB Radio Interface at 001/004
Menu:

For Left Channel:
1 - 1004Hz, 2 - 204Hz, 3 - 300Hz, 4 - 404Hz, 5 - 502Hz
6 - 1502Hz, 7 - 2004Hz, 8 - 3004Hz, 9 - 5004Hz
For Right Channel:
11 - 1004Hz, 22 - 204Hz, 33 - 300Hz, 44 - 404Hz, 55 - 502Hz
66 - 1502Hz, 77 - 2004Hz, 88 - 3004Hz, 99 - 5004Hz
Tests, etc.
t - test normal operation (use uppercase 'T' for verbose output)
i - test digital signals only (COR,TONE,PTT,GPIO)
e - test EEPROM, E - Initialize EEPROM
l - list EEPROM contents
c - show test (loopback) connector pinout
q,x - exit program

Enter your selection:T
Testing digital I/O (PTT,COR,TONE and GPIO)....
Digital I/O passed!!
Testing Analog at 204 (and 700) Hz...
Analog level on left channel for 204.0 Hz (0.0) is out of range!!
Must be between 440.0 and 660.0
Analog level on right channel for 700.0 Hz (0.0) is out of range!!
Must be between 440.0 and 660.0
Testing Analog at 504 (and 700) Hz...
...
24 Error(s) found during test(s)!!!!

So, have I blown out the audio in (MIC_IN) signal path?

73's,
John
AJ6BC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150812/1aefc1e1/attachment.html>


More information about the App_rpt-users mailing list