[App_rpt-users] modified custom nodenames

Doug Crompton doug at crompton.com
Wed Aug 19 08:35:36 EDT 2015




John,

 I would think any 4.x version would work but the one you downloaded is not the latest.

http://ftp.gnu.org/gnu/bash/bash-4.3.30.tar.gz  

or

ftp://ftp.cwru.edu/pub/bash/bash-4.3.tar.gz

is listed as the latest version. 
73 Doug
WA3DSP
http://www.crompton.com/hamradio


Date: Wed, 19 Aug 2015 12:13:49 +0000
From: izzy_y2k at yahoo.com
To: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] modified custom nodenames

I am a total noob at linux but managed to do the following: 

1. downloaded bash-4.1.tar.gz and placed in the root directory2. tar -xzf bash4.1.tar.gz  cd bash-4.1 
  ./configure 
  make 
  sudo make install
3. I then rebooted my box and bash --version It now says version 4.1.0(1)-release (i686-pc-linux-gnu)
However I still get the error when running .sh file 
Processing Node Number: 2000 - Callsign: WB6NIL,/test.sh: line 43: ${f2,,}: bad substitution

Any thoughts?

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20150819/9a4f96c9/attachment.html>


More information about the App_rpt-users mailing list